<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><title>Patch Work to save the NA/UP Government | CMOORE Journal</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.2.0/webfonts/fa-solid-900.woff2" crossorigin/><link rel="preload" as="font" href="https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/fontawesome/webfonts/fa-brands-400.woff2" crossorigin/><link rel="preload" as="font" href="https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/fontawesome/webfonts/fa-solid-900.woff2" crossorigin/><link rel="preload" as="font" href="https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/fonts/hustle-icons-font.ttf" crossorigin/><meta name='robots' content='max-image-preview:large' /> <style id="tf_lazy_style"> [data-tf-src]{
 opacity:0
 }
 .tf_svg_lazy{
 transition:filter .3s linear!important;filter:blur(25px);opacity:1;
 transform:translateZ(0)
 }
 .tf_svg_lazy_loaded{
 filter:blur(0)
 }
 .module[data-lazy],.module[data-lazy] .ui,.module_row[data-lazy]:not(.tb_first),.module_row[data-lazy]:not(.tb_first)>.row_inner,.module_row:not(.tb_first) .module_column[data-lazy],.module_row:not(.tb_first) .module_subrow[data-lazy],.module_subrow[data-lazy]>.subrow_inner{
 background-image:none!important
 } </style> <noscript><style>[data-tf-src]{
 display:none!important
 }
 .tf_svg_lazy{
 filter:none!important;
 opacity:1!important
 }</style></noscript> <style id="tf_lazy_common"> /*chrome bug,prevent run transition on the page loading*/
 body:not(.page-loaded),body:not(.page-loaded) #header,body:not(.page-loaded) a,body:not(.page-loaded) img,body:not(.page-loaded) figure,body:not(.page-loaded) div,body:not(.page-loaded) i,body:not(.page-loaded) li,body:not(.page-loaded) span,body:not(.page-loaded) ul{
 animation:none!important;
 transition:none!important
 }
 body:not(.page-loaded) #main-nav li .sub-menu{
 display:none
 }
 img{
 max-width:100%;
 height:auto
 }
 .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover} </style> <noscript><style>body:not(.page-loaded) #main-nav li .sub-menu{
 display:block
 }</style></noscript><link rel="prefetch" href="https://www.cmoorejournal.com/wp-content/themes/themify-ultra/js/themify.script.min.js?ver=5.7.1" as="script" importance="low"/><link rel="prefetch" href="https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/js/modules/themify.sidemenu.min.js?ver=5.6.4" as="script" importance="low"/><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0pg.woff2" as="font" type="font/woff2" crossorigin importance="high"/><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aXo.woff2" as="font" type="font/woff2" crossorigin importance="high"/><link rel="preload" href="https://fonts.gstatic.com/s/publicsans/v14/ijwTs572Xtc6ZYQws9YVwnNDTJzaxw.woff2" as="font" type="font/woff2" crossorigin importance="high"/><link rel="preload" href="https://fonts.gstatic.com/s/publicsans/v14/ijwRs572Xtc6ZYQws9YVwnNGfJ4.woff2" as="font" type="font/woff2" crossorigin importance="high"/><link rel="preload" href="https://fonts.gstatic.com/s/robotoslab/v24/BngMUXZYTXPIvIBgJJSb6ufN5qU.woff2" as="font" type="font/woff2" crossorigin importance="high"/><link rel="preload" importance="high" href="https://www.cmoorejournal.com/wp-content/uploads/themify-concate/2072187231/themify-1983130694.min.css" as="style"><link importance="high" id="themify_concate-css" rel="stylesheet" href="https://www.cmoorejournal.com/wp-content/uploads/themify-concate/2072187231/themify-1983130694.min.css"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="alternate" type="application/rss+xml" title="CMOORE Journal &raquo; Feed" href="https://www.cmoorejournal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CMOORE Journal &raquo; Comments Feed" href="https://www.cmoorejournal.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CMOORE Journal &raquo; Patch Work to save the NA/UP Government Comments Feed" href="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/feed/" /> <style id='global-styles-inline-css'>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</style><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/cryptx/css/cryptx-styles.min.css" as="style" /><link rel='stylesheet' id='cryptx-styles-css'  href='https://www.cmoorejournal.com/wp-content/plugins/cryptx/css/cryptx-styles.min.css' media='all' /><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/add-to-any/addtoany.min.css" as="style" /><link rel='stylesheet' id='addtoany-css'  href='https://www.cmoorejournal.com/wp-content/plugins/add-to-any/addtoany.min.css' media='all' /><link rel="preload" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" as="style" /><link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' media='all' /><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style.min.css" as="style" /><link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.cmoorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style.min.css' media='all' /> <!--[if lte IE 6]><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-ie-6.min.css" as="style" /><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.cmoorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-ie-6.min.css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-lte-ie-7.min.css" as="style" /><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.cmoorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-lte-ie-7.min.css' media='all' /> <![endif]--> <script src='https://www.cmoorejournal.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer id='addtoany-core-js-before'> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={}; </script> <script defer async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script> <script defer async src='https://www.cmoorejournal.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script><link rel="https://api.w.org/" href="https://www.cmoorejournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cmoorejournal.com/wp-json/wp/v2/posts/4393" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cmoorejournal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cmoorejournal.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.cmoorejournal.com/?p=4393' /><link rel="alternate" type="application/json+oembed" href="https://www.cmoorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cmoorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government%2F&#038;format=xml" /> <!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ --><meta name="description" content="When MP Duncan from the NA decided to declare herself an independent Member of Parliament and shortly after MP de Weever followed suit, the NA/UP coalition suffered a heavy jolt and lost its majority. It sent The UP leader MP Rolando Brison scrambling for support to keep the government from fall ..." /> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/www.cmoorejournal.com\/#schema-publishing-organization","url":"https:\/\/www.cmoorejournal.com","name":"CMOORE Journal"},{"@type":"WebSite","@id":"https:\/\/www.cmoorejournal.com\/#schema-website","url":"https:\/\/www.cmoorejournal.com","name":"CMOORE Journal","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cmoorejournal.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/www.cmoorejournal.com\/author\/wendell\/#schema-author","name":"Wendell Moore","url":"https:\/\/www.cmoorejournal.com\/author\/wendell\/"},{"@type":"WebPage","@id":"https:\/\/www.cmoorejournal.com\/2022\/09\/12\/patch-work-to-save-the-na-up-government\/#schema-webpage","isPartOf":{"@id":"https:\/\/www.cmoorejournal.com\/#schema-website"},"publisher":{"@id":"https:\/\/www.cmoorejournal.com\/#schema-publishing-organization"},"url":"https:\/\/www.cmoorejournal.com\/2022\/09\/12\/patch-work-to-save-the-na-up-government\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/www.cmoorejournal.com\/2022\/09\/12\/patch-work-to-save-the-na-up-government\/#schema-webpage"},"author":{"@id":"https:\/\/www.cmoorejournal.com\/author\/wendell\/#schema-author"},"publisher":{"@id":"https:\/\/www.cmoorejournal.com\/#schema-publishing-organization"},"dateModified":"2022-09-12T02:14:39","datePublished":"2022-09-12T02:14:39","headline":"Patch Work to save the NA\/UP Government | CMOORE Journal","description":"When MP Duncan from the NA decided to declare herself an independent Member of Parliament and shortly after MP de Weever followed suit, the NA\/UP coalition suffered a heavy jolt and lost its majority. It sent The UP leader MP Rolando Brison scrambling for support to keep the government from fall ...","name":"Patch Work to save the NA\/UP Government"}]}</script><meta property="og:type" content="article" /><meta property="og:url" content="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/" /><meta property="og:title" content="Patch Work to save the NA/UP Government | CMOORE Journal" /><meta property="og:description" content="When MP Duncan from the NA decided to declare herself an independent Member of Parliament and shortly after MP de Weever followed suit, the NA/UP coalition suffered a heavy jolt and lost its majority. It sent The UP leader MP Rolando Brison scrambling for support to keep the government from fall ..." /><meta property="article:published_time" content="2022-09-12T02:14:39" /><meta property="article:author" content="Wendell Moore" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Patch Work to save the NA/UP Government | CMOORE Journal" /><meta name="twitter:description" content="When MP Duncan from the NA decided to declare herself an independent Member of Parliament and shortly after MP de Weever followed suit, the NA/UP coalition suffered a heavy jolt and lost its majority. It sent The UP leader MP Rolando Brison scrambling for support to keep the government from fall ..." /> <!-- /SEO --><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/fonts/hustle-icons-font.woff2" as="font" type="font/woff2" crossorigin> <style> @keyframes themifyAnimatedBG{
 0%{background-color:#33baab}100%{background-color:#e33b9e}50%{background-color:#4961d7}33.3%{background-color:#2ea85c}25%{background-color:#2bb8ed}20%{background-color:#dd5135}
 }
 .page-loaded .module_row.animated-bg{
 animation:themifyAnimatedBG 30000ms infinite alternate
 } </style> <style type="text/css"> h2.widgettitle::before, h3.widgettitle::before, h4.widgettitle::before {
 content: '';
} </style> <script type="text/javascript"> jQuery(document).ready(function(){
 jQuery('.category-videos img').before('<div class="post_icon_circle"><i class="fa fa-play"></i></div>' );
 jQuery('h2.widgettitle, h3.widgettitle, h4.widgettitle').wrapInner('<span></span>');
 jQuery(document).find('input[name=s]').attr('placeholder', 'Search ...');
 jQuery('#body input[name=s]').after("<input type='submit' class='button' value='Search' name='Search' />");
}); </script><link rel="canonical" href="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/" /> <style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1025px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:769px) and (max-width:1024px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:681px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (max-width:680px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript></head><body class="post-template-default single single-post postid-4393 single-format-standard skin-default sidebar1 default_width no-home tb_animation_on ready-view header-block fixed-header-enabled footer-left-col theme-font-slab logo-off tagline-off search-off header-widgets-off single-classic-layout filter-hover-none filter-featured-only sidemenu-active no-rounded-input"> <a class="screen-reader-text skip-to-content" href="#content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="pagewrap" class="tf_box hfeed site"><div id="headerwrap"  class=' tf_box tf_w'><div class="header-icons tf_hide"> <a id="menu-icon" class="tf_inline_b tf_text_dec" href="#mobile-menu" aria-label="Menu"><span class="menu-icon-inner tf_inline_b tf_vmiddle tf_overflow"></span><span class="screen-reader-text">Menu</span></a></div><header id="header" class="tf_box pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <!-- hook content: themify_header_start --><div id="cbx-header-bar" class="clearfix header-bar"><div class="col4-2 first"><div class="top-menu"> <a href="/about" title="About">About</a><span>|</span><a href="/advertise/" title="Advertise">Advertise</a><span>|</span><a href="/contact" title="Contact">Contact</a></div></div><div class="col4-2"><div class="social-widget"><div id="themify-social-links-2" class="widget themify-social-links"><ul class="social-links horizontal"><li class="social-link-item twitter font-icon icon-medium"> <a href="https://twitter.com/charleswmoore" aria-label="twitter"><em><svg aria-label="Twitter" role="img" class="tf_fa tf-fab-twitter"><use href="#tf-fab-twitter"></use></svg></em> </a></li> <!-- /themify-link-item --><li class="social-link-item facebook font-icon icon-medium"> <a href="https://www.facebook.com/CmooreJournal/" aria-label="facebook"><em><svg aria-label="Facebook" role="img" class="tf_fa tf-fab-facebook"><use href="#tf-fab-facebook"></use></svg></em> </a></li> <!-- /themify-link-item --><li class="social-link-item youtube font-icon icon-medium"> <a href="https://www.youtube.com/user/wendellcmoore" aria-label="youtube"><em><svg aria-label="YouTube" role="img" class="tf_fa tf-fab-youtube"><use href="#tf-fab-youtube"></use></svg></em> </a></li> <!-- /themify-link-item --><li class="social-link-item rss font-icon icon-medium"> <a href="/feed" aria-label="rss"><em><svg aria-label="RSS" role="img" class="tf_fa tf-fas-rss"><use href="#tf-fas-rss"></use></svg></em> </a></li> <!-- /themify-link-item --></ul></div></div></div><div class="col4-1 first"><div id="site-logo"><a href="/" title="CMOORE Journal"><img decoding="async" data-tf-not-load="1" importance="high" src="/wp-content/uploads/2019/01/cmoorejournal-logo.png" alt="CMOORE Journal" title="CMOORE Journal"><span style="display: none;">CMOORE Journal</span></a></div></div><div class="col4-3"><div id="custom_ads-0" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="#" title="Advertisement" target="_blank"><img decoding="async" data-tf-not-load="1" importance="high" width="728" height="90" src="https://www.cmoorejournal.com/wp-content/uploads/2019/01/728x90ads.png" alt="Advertisement"></a></div></div></div><!-- /hook content: themify_header_start --><div class="header-bar tf_box"></div> <!-- /.header-bar --><div id="mobile-menu" class="sidemenu sidemenu-off tf_scrollbar"><div class="navbar-wrapper tf_clearfix"><div class="social-widget tf_inline_b tf_vmiddle"></div> <!-- /.social-widget --><nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="main-nav" class="main-nav tf_clearfix tf_box"><li class="menu-item-page-2493 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2496" ><a  href="https://www.cmoorejournal.com/">Home</a></li><li class="menu-item-page-2489 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2491" ><a  href="https://www.cmoorejournal.com/news/">News</a></li><li class="menu-item-category-2 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-1683" data-termid="2" data-tax="category"><a  href="https://www.cmoorejournal.com/category/business/">Business</a></li><li class="menu-item-category-6 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-1684" data-termid="6" data-tax="category"><a  href="https://www.cmoorejournal.com/category/entertainment/">Entertainment</a></li><li class="menu-item-category-12 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-1685" data-termid="12" data-tax="category"><a  href="https://www.cmoorejournal.com/category/politics-economics/">Politics &amp; Economics</a></li><li class="menu-item-category-14 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-1686" data-termid="14" data-tax="category"><a  href="https://www.cmoorejournal.com/category/special-feature/">Special Feature</a></li><li class="menu-item-category-15 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-1687" data-termid="15" data-tax="category"><a  href="https://www.cmoorejournal.com/category/sports/">Sports</a></li><li class="menu-item-page-200 menu-item menu-item-type-post_type menu-item-object-page menu-item-1681" ><a  href="https://www.cmoorejournal.com/gallery/">Gallery</a></li><li class="menu-item-page-2457 menu-item menu-item-type-post_type menu-item-object-page menu-item-2475" ><a  href="https://www.cmoorejournal.com/classifieds/">Classifieds</a></li><li class="menu-item-category-9 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-4131" data-termid="9" data-tax="category"><a  href="https://www.cmoorejournal.com/category/live-interview/">Live Interview</a></li></ul></nav> <!-- /#main-nav-wrap --></div> <a id="menu-icon-close" aria-label="Close menu" class="tf_close tf_hide" href="#"><span class="screen-reader-text">Close Menu</span></a></div><!-- #mobile-menu --> <!-- /#mobile-menu --></header> <!-- /#header --></div> <!-- /#headerwrap --><div id="body" class="tf_box tf_clear tf_mw tf_clearfix"> <!-- layout-container --><div id="layout" class="pagewidth tf_box tf_clearfix"> <!-- content --><main id="content" class="tf_box tf_clearfix"><article id="post-4393" class="post tf_clearfix post-4393 type-post status-publish format-standard hentry category-news-context-analysis has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author "><div class="post-content"><div class="post-content-inner"><div class="post-date-wrap post-date-inline"> <time class="post-date entry-date updated" datetime="2022-09-12"> <span class="year">September 12, 2022</span> </time></div><!-- .post-date-wrap --><h1 class="post-title entry-title"><a href="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/">Patch Work to save the NA/UP Government</a></h1><p class="post-meta entry-meta"> <span class="post-author"><span class="author vcard"><a class="url fn n" href="https://www.cmoorejournal.com/author/wendell/" rel="author">Wendell Moore</a></span></span> <span class="post-category"><a href="https://www.cmoorejournal.com/category/news-context-analysis/" rel="tag" class="term-news-context-analysis">News Context &amp; Analysis</a></span> <span class="post-comment"> <a href="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/#respond">0</a><svg  aria-hidden="true" class="tf_fa tf-fas-comment"><use href="#tf-fas-comment"></use></svg> </span></p> <!-- /post-meta --><div class="entry-content"><p>When MP Duncan from the NA decided to declare herself an independent Member of Parliament and shortly after MP de Weever followed suit, the NA/UP coalition suffered a heavy jolt and lost its majority. It sent The UP leader MP Rolando Brison scrambling for support to keep the government from falling. In a recent article published in this journal, it was reported then that talks were being held with MP Brownbill and MP Arrindell to come on board and strengthen the weaken coalition especially with MP Marlin out sick and is still recovering.</p><p>The UP seem to have successfully swap the ministry of TEATT for the support of the two MPs who were given the responsibility to nominate a candidate to take up the position of Minister of TEATT. Now that the deal is done, and a joint statement issued by both UP leader and the NA Leader, starting “the public can rest and be assured the government will continue to work in the best interest of St. Maarten and its people”, one wonders how much of this patch work benefiting the Government continuing to govern and in the best interest of the people of St. Maarten? It resembles more of the usual Politicians wheeling and dealing Public office to stay in their jobs.</p><p>There is no guarantee the founder and former UP boss or his Wife who currently chairs Parliament is on board with this move spearheaded by Brison, especially in light of her most recent vote on the floor of Parliament for a no confidence vote to send the Minister of VROMI packing. We will wait to see how long this Brison patch work hold up, or begin to tear again.<br /> ###</p> <!--themify_builder_content--><div id="themify_builder_content-4393" data-postid="4393" class="themify_builder_content themify_builder_content-4393 themify_builder tf_clear"></div> <!--/themify_builder_content--><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/" data-a2a-title="Patch Work to save the NA/UP Government"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government%2F&amp;linkname=Patch%20Work%20to%20save%20the%20NA%2FUP%20Government" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government%2F&amp;linkname=Patch%20Work%20to%20save%20the%20NA%2FUP%20Government" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government%2F&amp;linkname=Patch%20Work%20to%20save%20the%20NA%2FUP%20Government" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><!-- /.entry-content --></div> <!-- /.post-content-inner --></div> <!-- /.post-content --></article> <!-- /.post --><div class="post-nav tf_box tf_clearfix"> <span class="prev tf_box"><a href="https://www.cmoorejournal.com/2022/08/27/governor-holiday-farewell-visit-to-aruba/" rel="prev"><span class="arrow"></span> Governor Holiday Farewell visit to Aruba</a></span></div> <!-- /.post-nav --><div class="related-posts tf_clearfix"><h4 class="related-title">Related Posts</h4><article class="post type-post tf_clearfix"><figure class="post-image tf_clearfix"> <a href="https://www.cmoorejournal.com/2022/07/18/gibson-sr-refutes-possible-bribery-allegations/"> <img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22394%22%20height%3D%22330%22%3E%3Cg%20fill%3D%22%235d85ca%22%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23648bce%22%20x%3D%22131%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%236a91d4%22%20x%3D%22262%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%234c77c5%22%20y%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%235783ce%22%20x%3D%22131%22%20y%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23c27e4d%22%20x%3D%22262%22%20y%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%234071be%22%20y%3D%22220%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23de9b66%22%20x%3D%22131%22%20y%3D%22220%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%2399505b%22%20x%3D%22262%22%20y%3D%22220%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2017/12/IMG_7442-1024x683-394x330.jpg" width="394" height="330" class="tf_svg_lazy wp-post-image wp-image-2100" title="IMG_7442" alt="IMG_7442"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2017/12/IMG_7442-1024x683-394x330.jpg" width="394" height="330" class="wp-post-image wp-image-2100" title="IMG_7442" alt="IMG_7442"></noscript> </a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.cmoorejournal.com/category/news-context-analysis/" rel="tag" class="term-news-context-analysis">News Context &amp; Analysis</a></span></p><h4 class="post-title entry-title"><a href="https://www.cmoorejournal.com/2022/07/18/gibson-sr-refutes-possible-bribery-allegations/">Gibson Sr. Refutes Possible Bribery allegations</a></h4><div class="entry-content"></div><!-- /.entry-content --></div> <!-- /.post-content --></article><article class="post type-post tf_clearfix"><figure class="post-image tf_clearfix"> <a href="https://www.cmoorejournal.com/2022/07/02/what-duncan-resignation-says-about-local-politics/"> <img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22394%22%20height%3D%22330%22%3E%3Cg%20fill%3D%22%23241308%22%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%231e1916%22%20x%3D%22131%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23c47c54%22%20x%3D%22262%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23371c0a%22%20y%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23161414%22%20x%3D%22131%22%20y%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23db9678%22%20x%3D%22262%22%20y%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%233d1f0c%22%20y%3D%22220%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23814a23%22%20x%3D%22131%22%20y%3D%22220%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23b46641%22%20x%3D%22262%22%20y%3D%22220%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2022/07/Solange-L.-Duncan-394x330.png" width="394" height="330" class="tf_svg_lazy wp-post-image wp-image-4357" title="Solange-L.-Duncan" alt="Solange-L.-Duncan"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2022/07/Solange-L.-Duncan-394x330.png" width="394" height="330" class="wp-post-image wp-image-4357" title="Solange-L.-Duncan" alt="Solange-L.-Duncan"></noscript> </a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.cmoorejournal.com/category/news-context-analysis/" rel="tag" class="term-news-context-analysis">News Context &amp; Analysis</a></span></p><h4 class="post-title entry-title"><a href="https://www.cmoorejournal.com/2022/07/02/what-duncan-resignation-says-about-local-politics/">What Duncan resignation says about local politics …</a></h4><div class="entry-content"></div><!-- /.entry-content --></div> <!-- /.post-content --></article><article class="post type-post tf_clearfix"><figure class="post-image tf_clearfix"> <a href="https://www.cmoorejournal.com/2022/06/20/six-outstanding-students-awarded-for-excellence/"> <img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22394%22%20height%3D%22330%22%3E%3Cg%20fill%3D%22%23092857%22%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%239b9690%22%20x%3D%22131%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23afabaa%22%20x%3D%22262%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23153878%22%20y%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23a4a09d%22%20x%3D%22131%22%20y%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%2345342d%22%20x%3D%22262%22%20y%3D%22110%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%23101d30%22%20y%3D%22220%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%239f6f5b%22%20x%3D%22131%22%20y%3D%22220%22%2F%3E%3Crect%20width%3D%22131%22%20height%3D%22110%22%20fill%3D%22%232e2f41%22%20x%3D%22262%22%20y%3D%22220%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2022/06/thumbnail_Photo-Governor-and-Mrs.-Holiday-with-Award-Winners-and-Runners-up-1024x683-394x330.jpg" width="394" height="330" class="tf_svg_lazy wp-post-image wp-image-4355" title="thumbnail_Photo Governor and Mrs. Holiday with Award Winners and Runners-up" alt="thumbnail_Photo Governor and Mrs. Holiday with Award Winners and Runners-up"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2022/06/thumbnail_Photo-Governor-and-Mrs.-Holiday-with-Award-Winners-and-Runners-up-1024x683-394x330.jpg" width="394" height="330" class="wp-post-image wp-image-4355" title="thumbnail_Photo Governor and Mrs. Holiday with Award Winners and Runners-up" alt="thumbnail_Photo Governor and Mrs. Holiday with Award Winners and Runners-up"></noscript> </a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.cmoorejournal.com/category/news-context-analysis/" rel="tag" class="term-news-context-analysis">News Context &amp; Analysis</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/opinion/" rel="tag" class="term-opinion">Opinion</a></span></p><h4 class="post-title entry-title"><a href="https://www.cmoorejournal.com/2022/06/20/six-outstanding-students-awarded-for-excellence/">Six outstanding Students awarded for excellence</a></h4><div class="entry-content"></div><!-- /.entry-content --></div> <!-- /.post-content --></article></div> <!-- /.related-posts --><div id="comments" class="commentwrap tf_clearfix"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/12/patch-work-to-save-the-na-up-government/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.cmoorejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4393' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b441aef14c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="90"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><!-- #respond --></div> <!-- /.commentwrap --></main> <!-- /content --><aside id="sidebar" class="tf_box" itemscope="itemscope" itemtype="https://schema.org/WPSidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="custom_ads-5" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div> <a title="Advertisement" href="/advertise/" target="_blank" rel="noopener"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/wp-content/uploads/2019/01/300x250ads.png" alt="Advertisement" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-lazy="1" class="tf_svg_lazy lazyload" data-tf-src="/wp-content/uploads/2019/01/300x250ads.png" alt="Advertisement" /><noscript><img class="lazyload" data-tf-not-load src="/wp-content/uploads/2019/01/300x250ads.png" alt="Advertisement" /></noscript></noscript></a></div></div></div><div id="search-2" class="widget widget_search"><div class="tf_search_form tf_s_dropdown" data-lazy="1" data-ajax=""><form role="search" method="get" id="searchform" class="tf_rel " action="https://www.cmoorejournal.com/"><div class="tf_icon_wrap icon-search"><svg  aria-label="Search" role="img" class="tf_fa tf-ti-search"><use href="#tf-ti-search"></use></svg></div> <input type="text" name="s" id="s" title="Search" placeholder="Search" value="" /></form></div></div><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Subscribe</h4><div class="textwidget"><p>Get the recent popular stories straight into your inbox</p><div
 class="hustle-ui hustle-inline hustle-palette--gray_slate hustle_module_id_1 module_id_1  " 
 data-id="1"
 data-render-id="0"
 data-tracking="disabled" 
 data-intro="no_animation"
 data-sub-type="shortcode" 
 style="opacity: 0;"
 ><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--default"><div class="hustle-success" data-close-delay="5000" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-joined"><div class="hustle-field hustle-field-icon--static "><label for="hustle-field-first_name-module-1" id="hustle-field-first_name-module-1-label" class="hustle-screen-reader">First Name</label><input id="hustle-field-first_name-module-1" type="name" class="hustle-input " name="first_name" value="" aria-labelledby="hustle-field-first_name-module-1-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span class="hustle-icon-name"></span><span>John</span></span></div><div class="hustle-field hustle-field-icon--static "><label for="hustle-field-last_name-module-1" id="hustle-field-last_name-module-1-label" class="hustle-screen-reader">Last Name</label><input id="hustle-field-last_name-module-1" type="name" class="hustle-input " name="last_name" value="" aria-labelledby="hustle-field-last_name-module-1-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span class="hustle-icon-name"></span><span>Smith</span></span></div><div class="hustle-field hustle-field-icon--static hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Your email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span class="hustle-icon-email"></span><span>johnsmith@example.com</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="4393"><input type="hidden" name="hustle_sub_type" value="shortcode"><div class="hustle-error-message" style="display: none;" data-default-error="Please fill out all required fields."></div></form></div></div></div></div></div></div></div><div id="themify-most-commented-2" class="widget themify-most-commented"><h4 class="widgettitle">Top Stories</h4><ul class="feature-posts-list"><li><a href="https://www.cmoorejournal.com/2020/09/12/why-mp-wescot-is-correct-about-dutch-practice/" class="feature-posts-title">Why MP Wescot is correct about Dutch Practice.</a></li><li><a href="https://www.cmoorejournal.com/2020/10/21/is-this-new-vromi-project-re-inventing-the-wheel/"><img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22100%22%20height%3D%2280%22%3E%3Cg%20fill%3D%22%236f6856%22%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d9d8d3%22%20x%3D%2220%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23696e57%22%20x%3D%2240%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23e4e6e3%22%20x%3D%2260%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23dfe0e2%22%20x%3D%2280%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%237e7a6e%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23706c60%22%20x%3D%2220%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23696853%22%20x%3D%2240%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23dfdfd7%22%20x%3D%2260%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23e2e6e9%22%20x%3D%2280%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23453d32%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%237f7868%22%20x%3D%2220%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2377755e%22%20x%3D%2240%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%237b796a%22%20x%3D%2260%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23716d62%22%20x%3D%2280%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23281f16%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23938884%22%20x%3D%2220%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2359554a%22%20x%3D%2240%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%236f6b5f%22%20x%3D%2260%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%237d776b%22%20x%3D%2280%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23201f1b%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%234f5450%22%20x%3D%2220%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d1cdca%22%20x%3D%2240%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23030300%22%20x%3D%2260%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23282a1f%22%20x%3D%2280%22%20y%3D%2264%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2020/10/thumbnail_16-1024x572-100x80.jpg" width="100" height="80" class="tf_svg_lazy post-img wp-post-image wp-image-3642" title="thumbnail_16" alt="thumbnail_16"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2020/10/thumbnail_16-1024x572-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-3642" title="thumbnail_16" alt="thumbnail_16"></noscript></a><a href="https://www.cmoorejournal.com/2020/10/21/is-this-new-vromi-project-re-inventing-the-wheel/" class="feature-posts-title">Is this new VROMI project re-inventing the wheel?</a></li><li><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/"><img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22100%22%20height%3D%2280%22%3E%3Cg%20fill%3D%22%23bfd6f6%22%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23cedbee%22%20x%3D%2220%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23dae8f5%22%20x%3D%2240%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23c7e2ff%22%20x%3D%2260%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23cee4fc%22%20x%3D%2280%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23bfccdf%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23e7e8ea%22%20x%3D%2220%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23fcf8f7%22%20x%3D%2240%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23daebff%22%20x%3D%2260%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d8ebfc%22%20x%3D%2280%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23cfd6e0%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23dee3e9%22%20x%3D%2220%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d5e3e4%22%20x%3D%2240%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23f5f7ff%22%20x%3D%2260%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23ecf5fc%22%20x%3D%2280%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d7dce0%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%236e7474%22%20x%3D%2220%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%233e4c33%22%20x%3D%2240%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23e9e6dd%22%20x%3D%2260%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23f2f2e8%22%20x%3D%2280%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%231d1d11%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2349473a%22%20x%3D%2220%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23766d4e%22%20x%3D%2240%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2370483e%22%20x%3D%2260%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%237c6651%22%20x%3D%2280%22%20y%3D%2264%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-100x80.jpg" width="100" height="80" class="tf_svg_lazy post-img wp-post-image wp-image-179" title="img_2114" alt="img_2114"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-179" title="img_2114" alt="img_2114"></noscript></a><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/" class="feature-posts-title">Politicians not interested in preserving St. Maarten history</a></li></ul></div><div id="themify-feature-posts-1" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a href="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/"></a><a href="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/" class="feature-posts-title">Patch Work to save the NA/UP Government</a> <br /><small>September 12, 2022</small> <br /></li><li><a href="https://www.cmoorejournal.com/2022/08/27/governor-holiday-farewell-visit-to-aruba/"><img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22100%22%20height%3D%2280%22%3E%3Cg%20fill%3D%22%23cbcdcc%22%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23cdd4de%22%20x%3D%2220%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d6e0ec%22%20x%3D%2240%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d2dce8%22%20x%3D%2260%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23cfd8e7%22%20x%3D%2280%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23bdae97%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23e5dac4%22%20x%3D%2220%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23c9c6bd%22%20x%3D%2240%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23a6abaf%22%20x%3D%2260%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23aca89c%22%20x%3D%2280%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23b1a28d%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d0c7b6%22%20x%3D%2220%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23f9f9f7%22%20x%3D%2240%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23f8f9fb%22%20x%3D%2260%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23f0f5f8%22%20x%3D%2280%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23baa68d%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23c2b6aa%22%20x%3D%2220%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23fffbf8%22%20x%3D%2240%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23fcfcfe%22%20x%3D%2260%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23fffaf8%22%20x%3D%2280%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23745c50%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23b6a89d%22%20x%3D%2220%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23f6f6ec%22%20x%3D%2240%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23f6f2ef%22%20x%3D%2260%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23f1ece6%22%20x%3D%2280%22%20y%3D%2264%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-1024x682-100x80.jpg" width="100" height="80" class="tf_svg_lazy post-img wp-post-image wp-image-4390" title="thumbnail_Governor Boekhoudt and Govenor Holiday" alt="thumbnail_Governor Boekhoudt and Govenor Holiday"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-1024x682-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-4390" title="thumbnail_Governor Boekhoudt and Govenor Holiday" alt="thumbnail_Governor Boekhoudt and Govenor Holiday"></noscript></a><a href="https://www.cmoorejournal.com/2022/08/27/governor-holiday-farewell-visit-to-aruba/" class="feature-posts-title">Governor Holiday Farewell visit to Aruba</a> <br /><small>August 27, 2022</small> <br /></li><li><a href="https://www.cmoorejournal.com/2022/08/22/human-smuggling-operation-turned-deadly/"><img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22100%22%20height%3D%2280%22%3E%3Cg%20fill%3D%22%238fafd6%22%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20x%3D%2220%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%238badda%22%20x%3D%2240%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2390b3ed%22%20x%3D%2260%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23a6bfe8%22%20x%3D%2280%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%238aabd6%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%237899cf%22%20x%3D%2220%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23698bca%22%20x%3D%2240%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2383a3d6%22%20x%3D%2260%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%236390d4%22%20x%3D%2280%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%237191c4%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%236890cb%22%20x%3D%2220%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%234a89d9%22%20x%3D%2240%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23508adc%22%20x%3D%2260%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%235b8edf%22%20x%3D%2280%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%236089bd%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%236991cc%22%20x%3D%2220%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%237094d0%22%20x%3D%2240%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%236e97d7%22%20x%3D%2260%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2381a4de%22%20x%3D%2280%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%230d1814%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23042f5c%22%20x%3D%2220%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%231c4c7c%22%20x%3D%2240%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23194f7d%22%20x%3D%2260%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%230f5986%22%20x%3D%2280%22%20y%3D%2264%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1024x666-100x80.jpg" width="100" height="80" class="tf_svg_lazy post-img wp-post-image wp-image-4387" title="haulover-bay-stj" alt="haulover-bay-stj"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1024x666-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-4387" title="haulover-bay-stj" alt="haulover-bay-stj"></noscript></a><a href="https://www.cmoorejournal.com/2022/08/22/human-smuggling-operation-turned-deadly/" class="feature-posts-title">Human Smuggling operation turned deadly</a> <br /><small>August 22, 2022</small> <br /></li><li><a href="https://www.cmoorejournal.com/2022/08/08/grave-concerns-over-vromi-ministry-and-its-functioning/"><img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22100%22%20height%3D%2280%22%3E%3Cg%20fill%3D%22%235661a1%22%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23282f5b%22%20x%3D%2220%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23363c76%22%20x%3D%2240%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%232e3279%22%20x%3D%2260%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23555da6%22%20x%3D%2280%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23534850%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23262f4c%22%20x%3D%2220%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%232e3569%22%20x%3D%2240%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23343c7d%22%20x%3D%2260%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%234d579c%22%20x%3D%2280%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23926440%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%232b211f%22%20x%3D%2220%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%232a3668%22%20x%3D%2240%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23343c7b%22%20x%3D%2260%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%234d5190%22%20x%3D%2280%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23c49689%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2339283a%22%20x%3D%2220%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23292d53%22%20x%3D%2240%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23414686%22%20x%3D%2260%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2342457c%22%20x%3D%2280%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23a2958d%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%231a2127%22%20x%3D%2220%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%231c1e4e%22%20x%3D%2240%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%235c5fa4%22%20x%3D%2260%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%234a4f89%22%20x%3D%2280%22%20y%3D%2264%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/IMG_5387-1024x683-100x80.jpg" width="100" height="80" class="tf_svg_lazy post-img wp-post-image wp-image-4384" title="IMG_5387" alt="IMG_5387"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/IMG_5387-1024x683-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-4384" title="IMG_5387" alt="IMG_5387"></noscript></a><a href="https://www.cmoorejournal.com/2022/08/08/grave-concerns-over-vromi-ministry-and-its-functioning/" class="feature-posts-title">Grave concerns over VROMI Ministry and its functioning</a> <br /><small>August 8, 2022</small> <br /></li><li><a href="https://www.cmoorejournal.com/2022/07/31/minister-lawrence-resigns-as-minister-of-teatt/"><img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22100%22%20height%3D%2280%22%3E%3Cg%20fill%3D%22%23c36f4b%22%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23c46748%22%20x%3D%2220%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%236da17d%22%20x%3D%2240%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23825c49%22%20x%3D%2260%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23886351%22%20x%3D%2280%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23b36d49%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23aeaf9f%22%20x%3D%2220%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23bbcdd1%22%20x%3D%2240%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%238b6656%22%20x%3D%2260%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23937c6a%22%20x%3D%2280%22%20y%3D%2216%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23c5ca70%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23c1d9db%22%20x%3D%2220%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23858988%22%20x%3D%2240%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23664732%22%20x%3D%2260%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23583a2f%22%20x%3D%2280%22%20y%3D%2232%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23b3cfc3%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d78659%22%20x%3D%2220%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d2c9c0%22%20x%3D%2240%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%235a3d35%22%20x%3D%2260%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%238c6d59%22%20x%3D%2280%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23c8c8c6%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23cdd5ca%22%20x%3D%2220%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23d0cd86%22%20x%3D%2240%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%23583c39%22%20x%3D%2260%22%20y%3D%2264%22%2F%3E%3Crect%20width%3D%2220%22%20height%3D%2216%22%20fill%3D%22%2384695e%22%20x%3D%2280%22%20y%3D%2264%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2022/07/Roger-Lawrence-Minister-of-TEATT-100x80.jpg" width="100" height="80" class="tf_svg_lazy post-img wp-post-image wp-image-4379" title="Roger-Lawrence-Minister-of-TEATT" alt="Roger-Lawrence-Minister-of-TEATT"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2022/07/Roger-Lawrence-Minister-of-TEATT-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-4379" title="Roger-Lawrence-Minister-of-TEATT" alt="Roger-Lawrence-Minister-of-TEATT"></noscript></a><a href="https://www.cmoorejournal.com/2022/07/31/minister-lawrence-resigns-as-minister-of-teatt/" class="feature-posts-title">Minister Lawrence Resigns as Minister of TEATT</a> <br /><small>July 31, 2022</small> <br /></li></ul></div><div id="themify-list-categories-2" class="widget list-categories"><h4 class="widgettitle">Categories</h4><ul class="categories-list"><li class="cat-item cat-item-31"><a href="https://www.cmoorejournal.com/category/accident/">Accident</a></li><li class="cat-item cat-item-52"><a href="https://www.cmoorejournal.com/category/entertainment/arts-culture/">Arts &amp; Culture</a></li><li class="cat-item cat-item-2"><a href="https://www.cmoorejournal.com/category/business/">Business</a></li><li class="cat-item cat-item-53"><a href="https://www.cmoorejournal.com/category/entertainment/carnival-festival-news/">Carnival/Festival News</a></li><li class="cat-item cat-item-4"><a href="https://www.cmoorejournal.com/category/constitution/">Constitution</a></li><li class="cat-item cat-item-43"><a href="https://www.cmoorejournal.com/category/coronavirus/">Coronavirus</a></li><li class="cat-item cat-item-30"><a href="https://www.cmoorejournal.com/category/criminal-corruption/">Criminal/Corruption</a></li><li class="cat-item cat-item-40"><a href="https://www.cmoorejournal.com/category/developing-story/">Developing Story</a></li><li class="cat-item cat-item-54"><a href="https://www.cmoorejournal.com/category/editorial/">Editorial</a></li><li class="cat-item cat-item-5"><a href="https://www.cmoorejournal.com/category/education/">Education</a></li><li class="cat-item cat-item-6"><a href="https://www.cmoorejournal.com/category/entertainment/">Entertainment</a></li><li class="cat-item cat-item-7"><a href="https://www.cmoorejournal.com/category/environment/">Environment</a></li><li class="cat-item cat-item-39"><a href="https://www.cmoorejournal.com/category/politics-economics/exclusive-analysis/">Exclusive Analysis</a></li><li class="cat-item cat-item-41"><a href="https://www.cmoorejournal.com/category/health/">Health</a></li><li class="cat-item cat-item-8"><a href="https://www.cmoorejournal.com/category/human-interest-social/">Human Interest/Social</a></li><li class="cat-item cat-item-45"><a href="https://www.cmoorejournal.com/category/criminal-corruption/immigration-naturalization/">Immigration/Naturalization</a></li><li class="cat-item cat-item-44"><a href="https://www.cmoorejournal.com/category/criminal-corruption/justice/">Justice</a></li><li class="cat-item cat-item-9"><a href="https://www.cmoorejournal.com/category/live-interview/">Live Interview</a></li><li class="cat-item cat-item-10"><a href="https://www.cmoorejournal.com/category/news/">News</a></li><li class="cat-item cat-item-58"><a href="https://www.cmoorejournal.com/category/news-context-analysis/">News Context &amp; Analysis</a></li><li class="cat-item cat-item-38"><a href="https://www.cmoorejournal.com/category/opinion/">Opinion</a></li><li class="cat-item cat-item-11"><a href="https://www.cmoorejournal.com/category/photo-gallery/">Photo Gallery</a></li><li class="cat-item cat-item-48"><a href="https://www.cmoorejournal.com/category/podcast/">Podcast</a></li><li class="cat-item cat-item-12"><a href="https://www.cmoorejournal.com/category/politics-economics/">Politics &amp; Economics</a></li><li class="cat-item cat-item-56"><a href="https://www.cmoorejournal.com/category/regional/">Regional</a></li><li class="cat-item cat-item-13"><a href="https://www.cmoorejournal.com/category/science-religion/">Science &amp; Religion</a></li><li class="cat-item cat-item-14"><a href="https://www.cmoorejournal.com/category/special-feature/">Special Feature</a></li><li class="cat-item cat-item-15"><a href="https://www.cmoorejournal.com/category/sports/">Sports</a></li><li class="cat-item cat-item-46"><a href="https://www.cmoorejournal.com/category/news/top-news-and-analysis/">Top News and Analysis</a></li><li class="cat-item cat-item-16"><a href="https://www.cmoorejournal.com/category/tourism/">Tourism</a></li><li class="cat-item cat-item-42"><a href="https://www.cmoorejournal.com/category/travel-update/">Travel Update</a></li><li class="cat-item cat-item-55"><a href="https://www.cmoorejournal.com/category/trending/">Trending</a></li><li class="cat-item cat-item-1"><a href="https://www.cmoorejournal.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-17"><a href="https://www.cmoorejournal.com/category/videos/">Videos</a></li></ul></div></aside> <!-- /#sidebar --></div></div><!-- /body --><div id="footerwrap" class="tf_box tf_clear "><footer id="footer" class="tf_box pagewidth tf_scrollbar tf_rel tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="back-top tf_textc tf_clearfix back-top-float back-top-hide"><div class="arrow-up"><a aria-label="Back to top" href="#header"><span class="screen-reader-text">Back To Top</span></a></div></div><div class="main-col first tf_clearfix"><div class="footer-left-wrap first"><div class="footer-logo-wrapper tf_clearfix"><div id="footer-logo"><a href="https://www.cmoorejournal.com" title="CMOORE Journal"><span>CMOORE Journal</span></a></div> <!-- /footer-logo --></div><div class="social-widget tf_inline_b tf_vmiddle"><div id="themify-social-links-1" class="widget themify-social-links"><ul class="social-links horizontal"><li class="social-link-item twitter font-icon icon-medium"> <a href="https://twitter.com/charleswmoore" aria-label="twitter" target="_blank" rel="noopener"><em><svg  aria-label="Twitter" role="img" class="tf_fa tf-fab-twitter"><use href="#tf-fab-twitter"></use></svg></em> </a></li> <!-- /themify-link-item --><li class="social-link-item facebook font-icon icon-medium"> <a href="https://www.facebook.com/CmooreJournal/" aria-label="facebook" target="_blank" rel="noopener"><em><svg  aria-label="Facebook" role="img" class="tf_fa tf-fab-facebook"><use href="#tf-fab-facebook"></use></svg></em> </a></li> <!-- /themify-link-item --><li class="social-link-item youtube font-icon icon-medium"> <a href="https://www.youtube.com/user/wendellcmoore" aria-label="youtube" target="_blank" rel="noopener"><em><svg  aria-label="YouTube" role="img" class="tf_fa tf-fab-youtube"><use href="#tf-fab-youtube"></use></svg></em> </a></li> <!-- /themify-link-item --><li class="social-link-item rss font-icon icon-medium"> <a href="/feed" aria-label="rss" target="_blank" rel="noopener"><em><svg  aria-label="RSS" role="img" class="tf_fa tf-fas-rss"><use href="#tf-fas-rss"></use></svg></em> </a></li> <!-- /themify-link-item --></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><p>CMOORE Journal focuses on in-depth coverage and continuity throughout the life–end of a news story while the story is covered using facts and objectives from all perspectives. News, views and interviews in St. Maarten / St. Martin</p></div></div></div> <!-- /.social-widget --></div><div class="footer-right-wrap"><div class="footer-nav-wrap"><ul id="footer-nav" class="footer-nav"><li id="menu-item-1674" class="menu-item-page-13 menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://www.cmoorejournal.com/classifieds/payment-thank-you/">Payment Thank You</a></li><li id="menu-item-1676" class="menu-item-page-1669 menu-item menu-item-type-post_type menu-item-object-page menu-item-1676"><a href="https://www.cmoorejournal.com/objectives/">Objectives</a></li><li id="menu-item-1678" class="menu-item-page-19 menu-item menu-item-type-post_type menu-item-object-page menu-item-1678"><a href="https://www.cmoorejournal.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-1677" class="menu-item-page-1670 menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1677"><a href="https://www.cmoorejournal.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1675" class="menu-item-page-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-1675"><a href="https://www.cmoorejournal.com/contact/">Contact</a></li></ul></div> <!-- /.footer-nav-wrap --><div class="footer-text tf_clear tf_clearfix"><div class="footer-text-inner"><div class="one">&copy; <a href="https://www.cmoorejournal.com">CMOORE Journal</a> 2022</div><div class="two">Powered by <a href="http://wordpress.org">WordPress</a> &bull; <a href="https://themify.me">Themify WordPress Themes</a></div></div></div> <!-- /.footer-text --></div></div><div class="section-col tf_clearfix"><div class="footer-widgets-wrap"><div class="footer-widgets tf_clearfix"><div class="col4-2 first tf_box tf_float"><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a href="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/"></a><a href="https://www.cmoorejournal.com/2022/09/12/patch-work-to-save-the-na-up-government/" class="feature-posts-title">Patch Work to save the NA/UP Government</a> <br /></li><li><a href="https://www.cmoorejournal.com/2022/08/27/governor-holiday-farewell-visit-to-aruba/"><img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%2290%22%20height%3D%2260%22%3E%3Cg%20fill%3D%22%238d785d%22%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%239fa2a9%22%20x%3D%2218%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23d5dee5%22%20x%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23d5dee7%22%20x%3D%2254%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23d1dae3%22%20x%3D%2272%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23998062%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23bfb2a1%22%20x%3D%2218%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23e7e0d6%22%20x%3D%2236%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23a9b0b6%22%20x%3D%2254%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23acaba9%22%20x%3D%2272%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23987d5f%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23d1c6b2%22%20x%3D%2218%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23fbfbfd%22%20x%3D%2236%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23fcfdff%22%20x%3D%2254%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23f4f5f7%22%20x%3D%2272%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%239a8568%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23d3c7b9%22%20x%3D%2218%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23f8f8fa%22%20x%3D%2236%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23fafafa%22%20x%3D%2254%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23fcfcfc%22%20x%3D%2272%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23a88873%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23d8cbc5%22%20x%3D%2218%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23fffeff%22%20x%3D%2236%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23eeedeb%22%20x%3D%2254%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23e6e5e3%22%20x%3D%2272%22%20y%3D%2248%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-1024x682-90x60.jpg" width="90" height="60" class="tf_svg_lazy post-img wp-post-image wp-image-4390" title="thumbnail_Governor Boekhoudt and Govenor Holiday" alt="thumbnail_Governor Boekhoudt and Govenor Holiday" data-tf-srcset="https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-1024x682-90x60.jpg 90w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-300x200.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-1024x682.jpg 1024w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-768x512.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-640x427.jpg 640w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-scaled.jpg 1200w" data-tf-sizes="(max-width: 90px) 100vw, 90px" /><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-1024x682-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-4390" title="thumbnail_Governor Boekhoudt and Govenor Holiday" alt="thumbnail_Governor Boekhoudt and Govenor Holiday" srcset="https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-1024x682-90x60.jpg 90w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-300x200.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-1024x682.jpg 1024w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-768x512.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-640x427.jpg 640w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/thumbnail_Governor-Boekhoudt-and-Govenor-Holiday-scaled.jpg 1200w" sizes="(max-width: 90px) 100vw, 90px" /></noscript></a><a href="https://www.cmoorejournal.com/2022/08/27/governor-holiday-farewell-visit-to-aruba/" class="feature-posts-title">Governor Holiday Farewell visit to Aruba</a> <br /></li><li><a href="https://www.cmoorejournal.com/2022/08/22/human-smuggling-operation-turned-deadly/"><img src="data:image/svg+xml;charset=UTF-8,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%2290%22%20height%3D%2260%22%3E%3Cg%20fill%3D%22%238eaed4%22%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%2388abd3%22%20x%3D%2218%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%2393b2de%22%20x%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%2382a7db%22%20x%3D%2254%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%239dbef1%22%20x%3D%2272%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%2385a7cc%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%237b9ac9%22%20x%3D%2218%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23668cca%22%20x%3D%2236%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%237298d7%22%20x%3D%2254%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%236398e6%22%20x%3D%2272%22%20y%3D%2212%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23698ec5%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%237291c0%22%20x%3D%2218%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%234183d7%22%20x%3D%2236%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%234e85d5%22%20x%3D%2254%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%235d93db%22%20x%3D%2272%22%20y%3D%2224%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%237895b7%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%237198d3%22%20x%3D%2218%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%237d9fdc%22%20x%3D%2236%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%236c93d4%22%20x%3D%2254%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%238aabe0%22%20x%3D%2272%22%20y%3D%2236%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%231f1a04%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23132f47%22%20x%3D%2218%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%2319406b%22%20x%3D%2236%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%23184e7d%22%20x%3D%2254%22%20y%3D%2248%22%2F%3E%3Crect%20width%3D%2218%22%20height%3D%2212%22%20fill%3D%22%2323648e%22%20x%3D%2272%22%20y%3D%2248%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1024x666-90x60.jpg" width="90" height="60" class="tf_svg_lazy post-img wp-post-image wp-image-4387" title="haulover-bay-stj" alt="haulover-bay-stj" data-tf-srcset="https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1024x666-90x60.jpg 90w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-300x195.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1024x666.jpg 1024w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-768x500.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1536x999.jpg 1536w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-640x416.jpg 640w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-scaled.jpg 1200w" data-tf-sizes="(max-width: 90px) 100vw, 90px" /><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1024x666-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-4387" title="haulover-bay-stj" alt="haulover-bay-stj" srcset="https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1024x666-90x60.jpg 90w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-300x195.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1024x666.jpg 1024w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-768x500.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-1536x999.jpg 1536w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-640x416.jpg 640w, https://www.cmoorejournal.com/wp-content/uploads/2022/08/haulover-bay-stj-scaled.jpg 1200w" sizes="(max-width: 90px) 100vw, 90px" /></noscript></a><a href="https://www.cmoorejournal.com/2022/08/22/human-smuggling-operation-turned-deadly/" class="feature-posts-title">Human Smuggling operation turned deadly</a> <br /></li></ul></div></div><div class="col4-2 tf_box tf_float"><div id="themify-most-commented-1" class="widget themify-most-commented"><h4 class="widgettitle">Popular Posts</h4><ul class="feature-posts-list"><li><a href="https://www.cmoorejournal.com/2020/09/12/why-mp-wescot-is-correct-about-dutch-practice/" class="feature-posts-title">Why MP Wescot is correct about Dutch Practice.</a></li><li><a href="https://www.cmoorejournal.com/2020/10/21/is-this-new-vromi-project-re-inventing-the-wheel/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/10/thumbnail_16-1024x572-90x60.svg" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2020/10/thumbnail_16-1024x572-90x60.jpg" width="90" height="60" class="tf_svg_lazy post-img wp-post-image wp-image-3642" title="thumbnail_16" alt="thumbnail_16"><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2020/10/thumbnail_16-1024x572-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-3642" title="thumbnail_16" alt="thumbnail_16"></noscript></a><a href="https://www.cmoorejournal.com/2020/10/21/is-this-new-vromi-project-re-inventing-the-wheel/" class="feature-posts-title">Is this new VROMI project re-inventing the wheel?</a></li><li><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-90x60.svg" decoding="async" loading="lazy" data-lazy="1" data-tf-src="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-90x60.jpg" width="90" height="60" class="tf_svg_lazy post-img wp-post-image wp-image-179" title="img_2114" alt="img_2114" data-tf-srcset="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-90x60.jpg 90w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-300x200.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-768x512.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683.jpg 1024w" data-tf-sizes="(max-width: 90px) 100vw, 90px" /><noscript><img data-tf-not-load src="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-179" title="img_2114" alt="img_2114" srcset="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-90x60.jpg 90w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-300x200.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-768x512.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683.jpg 1024w" sizes="(max-width: 90px) 100vw, 90px" /></noscript></a><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/" class="feature-posts-title">Politicians not interested in preserving St. Maarten history</a></li></ul></div></div></div> <!-- /.footer-widgets --> <!-- /footer-widgets --></div></div> <!-- hook content: themify_footer_end --><div id="cbx-footerend" class="clearfix"><div class="footer-text col4-2 first">© 2021 CMOORE Journal | Powered by <a href="http://www.caribonix.com" target="_blank">Caribonix.com</a></div><div class="footer-nav-wrap col4-2"><ul id="cbx-footer-nav" class="footer-nav"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="/about/">About Us</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="/objectives/">Objectives</a></li><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="/advertise/">Advertise</a></li><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="/classifieds/">Classifieds</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="/terms-of-use/">Terms of Use</a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="/contact/">Contact</a></li></ul></div></div><!-- /hook content: themify_footer_end --></footer><!-- /#footer --></div><!-- /#footerwrap --></div><!-- /#pagewrap --> <!-- wp_footer --> <!--googleoff:all--> <!--noindex--> <script type="text/template" id="tf_vars"> var themifyScript = {"headerType":"header-block","sticky_header":"","pageLoaderEffect":"","infiniteEnable":"0"};
var tbLocalScript = {"builder_url":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder","js_modules":{"b":{"u":"/js/themify.builder.script.min.js","v":"5.6.4"},"sh":{"u":"/js/themify.scroll-highlight.min.js","v":"5.6.4"},"sty":{"u":"sticky.min.js","v":"5.6.4"}},"breakpoints":{"tablet_landscape":[769,1024],"tablet":[681,768],"mobile":680},"scrollHighlight":{"speed":900.009999999999990905052982270717620849609375},"addons":{"bgzs":{"match":".builder-zoom-scrolling","js":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/bgzoom_scroll.js"},"bgzm":{"match":".builder-zooming","js":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/bgzoom.js"},"p":{"match":".builder-parallax-scrolling","js":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/parallax.js"},"fwv":{"match":"[data-tbfullwidthvideo]","js":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/fullwidthvideo.js"},"bgs":{"selector":":scope>.tb_slider","js":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/backgroundSlider.js"},"rd":{"selector":".module-text-more","js":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/readMore.js"},"cl":{"selector":"[data-tb_link]","js":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/js/modules/clickableComponent.js"},"fr":{"match":".tb_row_frame_wrap","css":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/css/modules/frames.css"},"bgz":{"match":".themify-bg-zoom","css":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/css/modules/bg-zoom.css"},"cv":{"selector":".builder_row_cover","css":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/css/modules/cover.css"}}};
var themify_vars = {"version":"5.6.4","url":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify","wp":"6.0.2","ajax_url":"https://www.cmoorejournal.com/wp-admin/admin-ajax.php","map_key":"AIzaSyCt1wlh5ZqARB7VsJGEaoSMnw6gPW2k9ps","includesURL":"https://www.cmoorejournal.com/wp-includes/","emailSub":"Check this out!","nop":"Sorry, no posts found.","lightbox":{"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","i18n":{"tCounter":"%curr% of %total%"}},"s_v":"5.3.9","js_modules":{"fxh":{"u":"fixedheader.min.js","v":"5.6.4"},"lb":{"u":"lightbox.min.js","v":"5.6.4"},"gal":{"u":"themify.gallery.min.js","v":"5.6.4"},"sw":{"u":"swiper/swiper.min.js","v":"5.6.4"},"tc":{"u":"themify.carousel.min.js","v":"5.6.4"},"map":{"u":"map.min.js","v":"5.6.4"},"at":{"u":"autoTiles.min.js","v":"5.6.4"},"iso":{"u":"isotop.min.js","v":"5.6.4"},"is":{"u":"jquery.isotope.min.js","v":"5.6.4"},"inf":{"u":"infinite.min.js","v":"5.6.4"},"lax":{"u":"lax.min.js","v":"5.6.4"},"lx":{"u":"themify.lax.min.js","v":"5.6.4"},"video":{"u":"video-player.min.js","v":"5.6.4"},"audio":{"u":"audio-player.min.js","v":"5.6.4"},"side":{"u":"themify.sidemenu.min.js","v":"5.6.4"},"edge":{"u":"edge.Menu.min.js","v":"5.6.4"},"wow":{"u":"tf_wow.min.js","v":"5.6.4"},"sharer":{"u":"sharer.min.js","v":"5.6.4"},"mega":{"u":"/megamenu/js/themify.mega-menu.min.js","v":"5.6.4"},"drop":{"u":"themify.dropdown.min.js","v":"5.6.4"},"wc":{"u":"wc.min.js","v":"5.6.4"},"as":{"u":"ajax-search.min.js","v":"5.6.4"},"t":{"u":"tooltip.min.js","v":"5.6.4"},"stb":{"u":"sticky-buy.min.js","v":"5.6.4"},"wcacc":{"u":"wc-accordion-tabs.min.js","v":"5.6.4"}},"css_modules":{"sw":{"u":"swiper/swiper.min.css","v":"5.6.4"},"an":{"u":"animate.min.css","v":"5.6.4"},"video":{"u":"video.min.css","v":"5.6.4"},"audio":{"u":"audio.min.css","v":"5.6.4"},"drop":{"u":"dropdown.min.css","v":"5.6.4"},"lb":{"u":"lightbox.min.css","v":"5.6.4"},"t":{"u":"tooltip.min.css","v":"5.6.4"},"mega":{"u":"/megamenu/css/megamenu.min.css","v":"5.6.4"},"stb":{"u":"sticky-buy.min.css","v":"5.6.4"}},"menu_tooltips":[],"is_min":"1","wp_embed":"https://www.cmoorejournal.com/wp-includes/js/wp-embed.min.js","sw":{"site_url":"https://www.cmoorejournal.com","plugins_url":"plugins","sw_refresh":true},"theme_v":"5.7.1","theme_js":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra/js/themify.script.min.js","theme_url":"https://www.cmoorejournal.com/wp-content/themes/themify-ultra","menu_point":"1200","commentUrl":"https://www.cmoorejournal.com/wp-includes/js/comment-reply.min.js","done":{"tb_parallax":true,"tf_search_form":true}}; </script> <!--/noindex--> <!--googleon:all--> <script nomodule defer src="https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/js/modules/fallback.min.js?ver=5.6.4"></script><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css" as="style" /><link rel='stylesheet' id='hustle_icons-css'  href='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css' media='all' /><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css" as="style" /><link rel='stylesheet' id='hustle_global-css'  href='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css' media='all' /><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css" as="style" /><link rel='stylesheet' id='hustle_optin-css'  href='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css' media='all' /><link rel="preload" href="https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-inline.min.css" as="style" /><link rel='stylesheet' id='hustle_inline-css'  href='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-inline.min.css' media='all' /> <script defer src='https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/js/main.min.js' id='themify-main-script-js'></script> <script defer src='https://www.cmoorejournal.com/wp-content/plugins/cryptx/js/cryptx.min.js' id='cryptx-js-js'></script> <script defer src='https://www.cmoorejournal.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script id='hui_scripts-js-extra'> var hustleSettings = {"mobile_breakpoint":"782"}; </script> <script defer src='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js' id='hui_scripts-js'></script> <script defer src='https://www.cmoorejournal.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script id='hustle_front-js-extra'> var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"06\/06\/2020","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"06\/12\/2020","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"after_close_trigger":["click_close_icon"],"after_content_enabled":"false","widget_enabled":"true","shortcode_enabled":"true","allow_scroll_page":"0","not_close_on_background_click":"0","close_on_background_click":"1"},"module_id":"1","blog_id":"1","module_name":"Newsletter","module_type":"embedded","active":"1","test_mode":"0","module_mode":"optin"}];
var incOpt = {"conditional_tags":{"is_single":true,"is_tag":false,"is_category":false,"is_author":false,"is_date":false,"is_post_type_archive":false,"is_404":false,"is_front_page":false,"is_search":false},"is_admin":"","real_page_id":"","thereferrer":"https:\/\/t.co\/","actual_url":"www.cmoorejournal.com\/2022\/09\/12\/patch-work-to-save-the-na-up-government\/","full_actual_url":"https:\/\/www.cmoorejournal.com\/2022\/09\/12\/patch-work-to-save-the-na-up-government\/","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government&text=Patch%20Work%20to%20save%20the%20NA%2FUP%20Government","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government","email":"mailto:?subject=Patch%20Work%20to%20save%20the%20NA%2FUP%20Government&body=https%3A%2F%2Fwww.cmoorejournal.com%2F2022%2F09%2F12%2Fpatch-work-to-save-the-na-up-government"},"ajaxurl":"https:\/\/www.cmoorejournal.com\/wp-admin\/admin-ajax.php","page_id":"4393","page_slug":"2022-09-12-patch-work-to-save-the-na-up-government","is_upfront":"","script_delay":"3000"}; </script> <script defer src='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js' id='hustle_front-js'></script> <script defer src='https://www.cmoorejournal.com/wp-content/plugins/akismet/_inc/akismet-frontend.js' id='akismet-frontend-js'></script> <svg id="tf_svg" style="display:none"><defs><symbol id="tf-fas-comment" viewBox="0 0 32 32"><path d="M16 2q6.625 0 11.313 3.813t4.688 9.188-4.688 9.188T16 28.002q-3.5 0-6.688-1.188-4.063 3.188-8.813 3.188-.125 0-.25-.094t-.188-.219q-.125-.313.094-.531t.75-.875 1.406-2.188 1.25-2.906q-3.563-3.563-3.563-8.188 0-5.375 4.688-9.188T15.999 2z"></path></symbol><symbol id="tf-ti-search" viewBox="0 0 32 32"><path d="M31.25 29.875l-1.313 1.313-9.75-9.75c-2.125 1.875-4.938 3-7.938 3-6.75 0-12.25-5.5-12.25-12.25 0-3.25 1.25-6.375 3.563-8.688C5.875 1.25 8.937-.063 12.25-.063c6.75 0 12.25 5.5 12.25 12.25 0 3-1.125 5.813-3 7.938zm-19-7.312c5.688 0 10.313-4.688 10.313-10.375S17.938 1.813 12.25 1.813c-2.813 0-5.375 1.125-7.313 3.063-2 1.938-3.063 4.563-3.063 7.313 0 5.688 4.625 10.375 10.375 10.375z"></path></symbol><symbol id="tf-fab-twitter" viewBox="0 0 32 32"><path d="M28.688 9.5q.063.25.063.813 0 3.313-1.25 6.594t-3.531 6-5.906 4.406-8 1.688q-5.5 0-10.063-2.938.688.063 1.563.063 4.563 0 8.188-2.813-2.188 0-3.844-1.281t-2.281-3.219q.625.063 1.188.063.875 0 1.75-.188-1.5-.313-2.688-1.25t-1.875-2.281-.688-2.906v-.125q1.375.813 2.938.875-2.938-2-2.938-5.5 0-1.75.938-3.313Q4.69 7.251 8.221 9.063t7.531 2q-.125-.75-.125-1.5 0-2.688 1.906-4.625T22.127 3q2.875 0 4.813 2.063 2.25-.438 4.188-1.563-.75 2.313-2.875 3.625 1.875-.25 3.75-1.063-1.375 2-3.313 3.438z"></path></symbol><symbol id="tf-fab-facebook" viewBox="0 0 17 32"><path d="M13.5 5.313q-1.125 0-1.781.375t-.844.938-.188 1.438v3.938H16l-.75 5.688h-4.563v14.313H4.812V17.69H-.001v-5.688h4.813v-4.5q0-3.563 2-5.531T12.125.002q2.688 0 4.375.25v5.063h-3z"></path></symbol><symbol id="tf-fab-youtube" viewBox="0 0 36 32"><path d="M34.375 7.75q.188.75.344 1.875t.219 2.219.094 2.031.031 1.563v.563q0 5.625-.688 8.313-.313 1.063-1.125 1.875t-1.938 1.125q-1.188.313-4.5.469t-6.063.219h-2.75q-10.688 0-13.313-.688-2.438-.688-3.063-3-.313-1.188-.469-3.281t-.219-3.531v-1.5q0-5.563.688-8.25.313-1.125 1.125-1.938t1.938-1.125q1.188-.313 4.5-.469t6.063-.219h2.75q10.688 0 13.313.688 1.125.313 1.938 1.125t1.125 1.938zM14.5 21.125L23.438 16 14.5 10.937v10.188z"></path></symbol><symbol id="tf-fas-rss" viewBox="0 0 28 32"><path d="M8 25.969q0 1.656-1.156 2.844t-2.813 1.188-2.844-1.188-1.188-2.844 1.188-2.813T4.031 22t2.813 1.156T8 25.969zm11 2.969q0 .438-.281.75t-.719.313h-3q-.438 0-.719-.281T14 29.064q-.375-5.25-4.094-8.969T.937 16.001q-.375 0-.656-.281T0 15.001v-3q0-.438.313-.719t.75-.281q7.25.438 12.375 5.563t5.563 12.375zm9 0q0 .438-.281.75t-.719.313h-3q-.438 0-.719-.281T23 29.064q-.375-9-6.719-15.344T.937 7.001q-.375 0-.656-.281T0 6.001v-3q0-.438.313-.719t.75-.281q5.375.188 10.281 2.406t8.5 5.781 5.781 8.469T28 28.938z"></path></symbol><style id="tf_fonts_style">.tf_fa.tf-fab-twitter{width:0.998046875em}.tf_fa.tf-fab-facebook{width:0.98em}.tf_fa.tf-fab-youtube{width:1.125em}.tf_fa.tf-fas-rss{width:0.875em}</style></defs></svg> <!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cmoorejournal.com\/2022\/09\/12\/patch-work-to-save-the-na-up-government\/"},"headline":"Patch Work to save the NA\/UP Government","datePublished":"2022-09-12T02:14:39-04:00","dateModified":"2022-09-12T02:14:39-04:00","author":{"@type":"Person","name":"Wendell Moore"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"When MP Duncan from the NA decided to declare herself an independent Member of Parliament and shortly after MP de Weever followed suit, the NA\/UP coalition suffered a heavy jolt and lost its majority. It sent The UP leader MP Rolando Brison scrambling for support to keep the government from falling. In a recent article [&hellip;]"}]</script><!-- /SCHEMA END --><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style></body></html>