<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /> <!-- wp_head --><title>Prime Ministers agree on working together moving forward | CMOORE Journal</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Montserrat';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 300;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto Slab';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/robotoslab/v16/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjo0oSmb2Rm.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto Slab';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/robotoslab/v16/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojISmb2Rm.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto Slab';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/robotoslab/v16/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoa4Omb2Rm.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.2.0/webfonts/fa-solid-900.woff2" crossorigin/><link rel="preload" as="font" href="https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/fontawesome/webfonts/fa-brands-400.woff2" crossorigin/><link rel="preload" as="font" href="https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/fontawesome/webfonts/fa-solid-900.woff2" crossorigin/><link rel="preload" as="font" href="https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/fonts/hustle-icons-font.ttf" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-29daf3cf33b91fc41fefaacdab1bad80" href="https://www.cmoorejournal.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-29daf3cf33b91fc41fefaacdab1bad80.css" media="all" /><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="CMOORE Journal &raquo; Feed" href="https://www.cmoorejournal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CMOORE Journal &raquo; Comments Feed" href="https://www.cmoorejournal.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CMOORE Journal &raquo; Prime Ministers agree on working together moving forward Comments Feed" href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/feed/" /> <style> .themify_builder .wow { visibility: hidden; }
 div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
 .themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; } </style><meta name="themify-framework-css" data-href="https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/css/themify.framework.min.css" content="themify-framework-css" id="themify-framework-css" /><meta name="builder-styles-css" data-href="https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/themify-builder/css/themify-builder-style.min.css" content="builder-styles-css" id="builder-styles-css" /><link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' /> <!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.cmoorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-ie-6.min.css' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.cmoorejournal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcp-frontend-style-lte-ie-7.min.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script><link rel="https://api.w.org/" href="https://www.cmoorejournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cmoorejournal.com/wp-json/wp/v2/posts/4077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cmoorejournal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cmoorejournal.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.cmoorejournal.com/?p=4077' /><link rel="alternate" type="application/json+oembed" href="https://www.cmoorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cmoorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward%2F&#038;format=xml" /> <script data-cfasync="false"> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script"); </script> <!-- SEO meta tags powered by SmartCrawl --><meta name="description" content="The three Prime Ministers of the Caribbean part of the Kingdom of the Netherlands; Evelyn Wever-Croes PM of Aruba, Gilmar Pisas PM of Curacao, and Silveria Jacobs PM of St. Maarten, met on Aruba for a tripartite meeting to chart the way forward in Unison as this is the only way their goals of ac ..." /> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/www.cmoorejournal.com\/#schema-publishing-organization","url":"https:\/\/www.cmoorejournal.com","name":"CMOORE Journal"},{"@type":"WebSite","@id":"https:\/\/www.cmoorejournal.com\/#schema-website","url":"https:\/\/www.cmoorejournal.com","name":"CMOORE Journal","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cmoorejournal.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/www.cmoorejournal.com\/2021\/11\/10\/prime-ministers-agree-on-working-together-moving-forward\/#schema-webpage","isPartOf":{"@id":"https:\/\/www.cmoorejournal.com\/#schema-website"},"publisher":{"@id":"https:\/\/www.cmoorejournal.com\/#schema-publishing-organization"},"url":"https:\/\/www.cmoorejournal.com\/2021\/11\/10\/prime-ministers-agree-on-working-together-moving-forward\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/www.cmoorejournal.com\/2021\/11\/10\/prime-ministers-agree-on-working-together-moving-forward\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/www.cmoorejournal.com\/author\/wendell\/#schema-author","name":"Wendell Moore","url":"https:\/\/www.cmoorejournal.com\/author\/wendell\/"},"publisher":{"@id":"https:\/\/www.cmoorejournal.com\/#schema-publishing-organization"},"dateModified":"2021-11-10T00:52:38","datePublished":"2021-11-10T00:51:36","headline":"Prime Ministers agree on working together moving forward | CMOORE Journal","description":"The three Prime Ministers of the Caribbean part of the Kingdom of the Netherlands; Evelyn Wever-Croes PM of Aruba, Gilmar Pisas PM of Curacao, and Silveria Jacobs PM of St. Maarten, met on Aruba for a tripartite meeting to chart the way forward in Unison as this is the only way their goals of ac ...","name":"Prime Ministers agree on working together moving forward","image":{"@type":"ImageObject","@id":"https:\/\/www.cmoorejournal.com\/2021\/11\/10\/prime-ministers-agree-on-working-together-moving-forward\/#schema-article-image","url":"https:\/\/www.cmoorejournal.com\/wp-content\/uploads\/2021\/11\/Screen-Shot-2021-11-08-at-20.55.44.png","height":715,"width":1280},"thumbnailUrl":"https:\/\/www.cmoorejournal.com\/wp-content\/uploads\/2021\/11\/Screen-Shot-2021-11-08-at-20.55.44.png"}]}</script><meta property="og:type" content="article" /><meta property="og:url" content="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/" /><meta property="og:title" content="Prime Ministers agree on working together moving forward | CMOORE Journal" /><meta property="og:description" content="The three Prime Ministers of the Caribbean part of the Kingdom of the Netherlands; Evelyn Wever-Croes PM of Aruba, Gilmar Pisas PM of Curacao, and Silveria Jacobs PM of St. Maarten, met on Aruba for a tripartite meeting to chart the way forward in Unison as this is the only way their goals of ac ..." /><meta property="og:image" content="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-08-at-20.55.44.png" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="715" /><meta property="article:published_time" content="2021-11-10T00:51:36" /><meta property="article:author" content="Wendell Moore" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Prime Ministers agree on working together moving forward | CMOORE Journal" /><meta name="twitter:description" content="The three Prime Ministers of the Caribbean part of the Kingdom of the Netherlands; Evelyn Wever-Croes PM of Aruba, Gilmar Pisas PM of Curacao, and Silveria Jacobs PM of St. Maarten, met on Aruba for a tripartite meeting to chart the way forward in Unison as this is the only way their goals of ac ..." /><meta name="twitter:image" content="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-08-at-20.55.44.png" /> <!-- /SEO --><link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/> <script type="text/javascript"> var tf_mobile_menu_trigger_point = 1200; </script><meta name="viewport" content="width=device-width, initial-scale=1"> <style> @-webkit-keyframes themifyAnimatedBG {
 0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.3% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }  }
 @keyframes themifyAnimatedBG {
 0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.3% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }  }
 .themify_builder_row.animated-bg {
 -webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
 animation: themifyAnimatedBG 30000ms infinite alternate;
 } </style><link rel="canonical" href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/" /> <style type="text/css"> h2.widgettitle::before, h3.widgettitle::before, h4.widgettitle::before {
 content: '';
} </style> <script type="text/javascript"> jQuery(document).ready(function(){
 jQuery('.category-videos img').before('<div class="post_icon_circle"><i class="fa fa-play"></i></div>' );
 jQuery('h2.widgettitle, h3.widgettitle, h4.widgettitle').wrapInner('<span></span>');
 jQuery(document).find('input[name=s]').attr('placeholder', 'Search ...');
 jQuery('#body input[name=s]').after("<input type='submit' class='button' value='Search' name='Search' />");
}); </script></head><body class="post-template-default single single-post postid-4077 single-format-standard themify-fw-4-8-9 themify-ultra-2-7-8 skin-default not-ie default_width sidebar1 no-home no-touch themify_lightboxed_images builder-parallax-scrolling-active ready-view header-block fixed-header footer-left-col  theme-font-slab logo-off tagline-off rss-off search-off header-widgets-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled"> <script type="text/javascript"> function themifyMobileMenuTrigger(e) {
 var w = document.body.clientWidth;
 if( w > 0 && w <= tf_mobile_menu_trigger_point ) {
 document.body.classList.add( 'mobile_menu_active' );
 } else {
 document.body.classList.remove( 'mobile_menu_active' );
 } 
 }
 themifyMobileMenuTrigger();
 var _init =function () {
 jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
 document.removeEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
 _init=null;
 };
 document.addEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
</script><div id="pagewrap" class="hfeed site"><div id="headerwrap"   ><div class="header-icons"> <a id="menu-icon" href="#mobile-menu" aria-label="Menu"><span class="menu-icon-inner"></span></a></div><header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <!-- hook content: themify_header_start --><div id="cbx-header-bar" class="clearfix header-bar"><div class="col4-2 first"><div class="top-menu"> <a href="/about" title="About">About</a><span>|</span><a href="/advertise/" title="Advertise">Advertise</a><span>|</span><a href="/contact" title="Contact">Contact</a></div></div><div class="col4-2"><div class="social-widget"><div id="themify-social-links-2" class="widget themify-social-links"><ul class="social-links horizontal"><li class="social-link-item twitter font-icon icon-medium"> <a href="https://twitter.com/charleswmoore" title="Twitter" target="_blank"><i class="fa fa-twitter"></i> </a></li> <!-- /themify-link-item --><li class="social-link-item facebook font-icon icon-medium"> <a href="https://www.facebook.com/CmooreJournal/" title="Facebook" target="_blank"><i class="fa fa-facebook"></i> </a></li> <!-- /themify-link-item --><li class="social-link-item youtube font-icon icon-medium"> <a href="https://www.youtube.com/user/wendellcmoore" title="YouTube" target="_blank"><i class="fa fa-youtube"></i> </a></li> <!-- /themify-link-item --><li class="social-link-item rss font-icon icon-medium"> <a href="/feed" title="RSS" target="_blank"><i class="fa fa-rss"></i> </a></li> <!-- /themify-link-item --></ul></div></div></div><div class="col4-1 first"><div id="site-logo"><a href="/" title="CMOORE Journal"><img src="/wp-content/uploads/2019/01/cmoorejournal-logo.png" alt="CMOORE Journal" title="CMOORE Journal"><span style="display: none;">CMOORE Journal</span></a></div></div><div class="col4-3"><div id="custom_ads-0" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="/advertise/" title="Advertisement" target="_blank"><img src="/wp-content/uploads/2019/01/728x90ads.png" alt="Advertisement"></a></div></div></div><!-- /hook content: themify_header_start --><div class="header-bar"></div> <!-- /.header-bar --><div id="mobile-menu" class="sidemenu sidemenu-off"><div class="navbar-wrapper clearfix"><div class="social-widget"></div> <!-- /.social-widget --><nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="main-nav" class="main-nav menu-name-main-menu"><li id='menu-item-2496' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="https://www.cmoorejournal.com/">Home</a></li><li id='menu-item-2491' class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent" ><a  href="https://www.cmoorejournal.com/news/">News</a></li><li id='menu-item-1683' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2" data-tax="category"><a  href="https://www.cmoorejournal.com/category/business/">Business</a></li><li id='menu-item-1684' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="6" data-tax="category"><a  href="https://www.cmoorejournal.com/category/entertainment/">Entertainment</a></li><li id='menu-item-1685' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="12" data-tax="category"><a  href="https://www.cmoorejournal.com/category/politics-economics/">Politics &#038; Economics</a></li><li id='menu-item-1686' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="14" data-tax="category"><a  href="https://www.cmoorejournal.com/category/special-feature/">Special Feature</a></li><li id='menu-item-1687' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="15" data-tax="category"><a  href="https://www.cmoorejournal.com/category/sports/">Sports</a></li><li id='menu-item-1681' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.cmoorejournal.com/gallery/">Gallery</a></li><li id='menu-item-2475' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.cmoorejournal.com/classifieds/">Classifieds</a></li></ul> <!-- /#main-nav --></nav> <!-- /#main-nav-wrap --></div> <a id="menu-icon-close" href="#"></a></div><!-- #mobile-menu --> <!-- /#mobile-menu --></header> <!-- /#header --></div> <!-- /#headerwrap --><div id="body" class="clearfix"><div class="single_posts_wrapper " style="position: relative"   data-title="Prime Ministers agree on working together moving forward" data-url="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/"><div id="layout" class="pagewidth clearfix"> <!-- content --><div id="content" class="list-post"><article id="post-4077" class="post clearfix post-4077 type-post status-publish format-standard has-post-thumbnail hentry category-news-context-analysis category-politics-economics has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author "> <a href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/" data-post-permalink="yes" style="display: none;"></a><figure class="post-image  clearfix"> <a href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-08-at-20.55.44-1024x572-1024x585.png" width="1024" height="585" class=" wp-post-image wp-image-4070" title="Screen Shot 2021-11-08 at 20.55.44" alt="Screen Shot 2021-11-08 at 20.55.44" /></a></figure><div class="post-content"><div class="post-content-inner"><div class="post-date-wrap post-date-inline"> <time class="post-date entry-date updated" datetime="2021-11-10"> <span class="year">November 10, 2021</span> </time></div><!-- .post-date-wrap --><h1 class="post-title entry-title"><a href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/">Prime Ministers agree on working together moving forward</a></h1><p class="post-meta entry-meta"> <span class="post-author"><span class="author vcard"><a class="url fn n" href="https://www.cmoorejournal.com/author/wendell/" rel="author">Wendell Moore</a></span></span> <span class="post-category"><a href="https://www.cmoorejournal.com/category/news-context-analysis/" rel="tag" class="term-news-context-analysis">News Context &amp; Analysis</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/politics-economics/" rel="tag" class="term-politics-economics">Politics &amp; Economics</a></span> <span class="post-comment"><a href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/#respond">0</a></span></p> <!-- /post-meta --><div class="entry-content"><p>The three Prime Ministers of the Caribbean part of the Kingdom of the Netherlands; Evelyn Wever-Croes PM of Aruba, Gilmar Pisas PM of Curacao, and Silveria Jacobs PM of St. Maarten, met on Aruba for a tripartite meeting to chart the way forward in Unison as this is the only way their goals of accomplishments can ever be achieved by working together.</p><p>At a press conference held after the deliberations, they all seem to agree that despite the differences on each Island there are much more they have in common when having to deal with the Netherlands the European counterpart that has a much more robust economy and are in a better position to provide support for our fragile and smaller economies that is evident, even after the Pandemic set in. espionage</p><p>Aruba Prime minister showed her seniority when she termed her Participation in these tripartite deliberations as her way to bounce forward rather than using the term most frequently used (bouncing back) to show where they are heading as partners in the Kingdom. There is a surety expressed that if they are to hold one head that will put them in a stronger position when negotiating with the Netherlands dealing with the COHO and other areas and conditions associated with the help received from the Dutch Government. Questions from the press forced the Prime Ministers to outline their plans to deal with Poverty on their respective Islands and the progress made with Tourism recovery, and where they stand on their way to be in a position to financially take care of themselves.</p><p>While Aruba and St. Maarten Focus on Tourism to boost their economy, Curacao Prime Minister was focusing on their oil refinery to help their economy and to put people back to work.</p><p>###</p><div id="themify_builder_content-4077" data-postid="4077" class="themify_builder_content themify_builder_content-4077 themify_builder"></div> <!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/" data-a2a-title="Prime Ministers agree on working together moving forward"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward%2F&amp;linkname=Prime%20Ministers%20agree%20on%20working%20together%20moving%20forward" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward%2F&amp;linkname=Prime%20Ministers%20agree%20on%20working%20together%20moving%20forward" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward%2F&amp;linkname=Prime%20Ministers%20agree%20on%20working%20together%20moving%20forward" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><!-- /.entry-content --></div> <!-- /.post-content-inner --></div> <!-- /.post-content --></article> <!-- /.post --><div class="post-nav clearfix"> <span class="prev"><a href="https://www.cmoorejournal.com/2021/11/04/brison-resignation-forced-by-espionage/" rel="prev"><span class="arrow"></span> Brison&#8217;s Resignation forced by Espionage&#8230;.</a></span> <span class="next"><a href="https://www.cmoorejournal.com/2021/11/12/saba-governor-held-to-customs-checks-between-public-entities/" rel="next"><span class="arrow"></span> Saba Governor held to Customs checks between public entities</a></span></div> <!-- /.post-nav --><div class="related-posts"><h4 class="related-title">Related Posts</h4><article class="post type-post clearfix"><figure class="post-image clearfix"> <a href="https://www.cmoorejournal.com/2021/11/04/brison-resignation-forced-by-espionage/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Rolando-Brison-394x330.png" width="394" height="330" class=" wp-post-image wp-image-4068" title="Rolando-Brison" alt="Rolando-Brison" /></a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.cmoorejournal.com/category/politics-economics/" rel="tag" class="term-politics-economics">Politics &amp; Economics</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/news/top-news-and-analysis/" rel="tag" class="term-top-news-and-analysis">Top News and Analysis</a></span></p><h4 class="post-title"> <a href="https://www.cmoorejournal.com/2021/11/04/brison-resignation-forced-by-espionage/" title="Brison&#8217;s Resignation forced by Espionage&#8230;."> Brison&#8217;s Resignation forced by Espionage&#8230;. </a></h4></div> <!-- /.post-content --></article><article class="post type-post clearfix"><figure class="post-image clearfix"> <a href="https://www.cmoorejournal.com/2021/10/30/usp-calls-on-mp-brison-to-resign-immediately/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/10/PHOTO-2021-10-30-15-14-27-394x330.jpg" width="394" height="330" title="USP calls on MP Brison to resign Immediately.." alt="USP calls on MP Brison to resign Immediately.." /></a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.cmoorejournal.com/category/news/" rel="tag" class="term-news">News</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/politics-economics/" rel="tag" class="term-politics-economics">Politics &amp; Economics</a></span></p><h4 class="post-title"> <a href="https://www.cmoorejournal.com/2021/10/30/usp-calls-on-mp-brison-to-resign-immediately/" title="USP calls on MP Brison to resign Immediately.."> USP calls on MP Brison to resign Immediately.. </a></h4></div> <!-- /.post-content --></article><article class="post type-post clearfix"><figure class="post-image clearfix"> <a href="https://www.cmoorejournal.com/2021/10/28/former-vsa-minister-paints-dismal-picture-of-no-plan/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/10/IMG_3999-1024x768-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-4043" title="IMG_3999" alt="IMG_3999" /></a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.cmoorejournal.com/category/news/" rel="tag" class="term-news">News</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/politics-economics/" rel="tag" class="term-politics-economics">Politics &amp; Economics</a></span></p><h4 class="post-title"> <a href="https://www.cmoorejournal.com/2021/10/28/former-vsa-minister-paints-dismal-picture-of-no-plan/" title="Former VSA Minister paints Dismal Picture of No Plan"> Former VSA Minister paints Dismal Picture of No Plan </a></h4></div> <!-- /.post-content --></article></div> <!-- /.related-posts --><div id="comments" class="commentwrap"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.cmoorejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4077' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da666a8d61" /></p><input type="hidden" id="ak_js" name="ak_js" value="81"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></div> <!-- /.commentwrap --></div> <!-- /content --><aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="custom_ads-5" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div> <a title="Advertisement" href="/advertise/" target="_blank" rel="noopener"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/wp-content/uploads/2019/01/300x250ads.png" alt="Advertisement" /><noscript><img class="lazyload" src="/wp-content/uploads/2019/01/300x250ads.png" alt="Advertisement" /></noscript></a></div></div></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.cmoorejournal.com/"> <i class="icon-search"></i> <input type="text" name="s" id="s" title="Search" placeholder="Search" value="" /></form></div><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Subscribe</h4><div class="textwidget"><p>Get the recent popular stories straight into your inbox</p><div
 class="hustle-ui hustle-inline hustle-palette--gray_slate hustle_module_id_1 module_id_1  " 
 data-id="1"
 data-render-id="0"
 data-tracking="disabled" 
 data-intro="no_animation"
 data-sub-type="shortcode" 
 style="opacity: 0;"
 ><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--default"><div class="hustle-success" data-close-delay="5000" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-joined"><div class="hustle-field hustle-field-icon--static "><label for="hustle-field-first_name-module-1" id="hustle-field-first_name-module-1-label" class="hustle-screen-reader">First Name</label><input id="hustle-field-first_name-module-1" type="name" class="hustle-input " name="first_name" value="" aria-labelledby="hustle-field-first_name-module-1-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span class="hustle-icon-name"></span><span>John</span></span></div><div class="hustle-field hustle-field-icon--static "><label for="hustle-field-last_name-module-1" id="hustle-field-last_name-module-1-label" class="hustle-screen-reader">Last Name</label><input id="hustle-field-last_name-module-1" type="name" class="hustle-input " name="last_name" value="" aria-labelledby="hustle-field-last_name-module-1-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span class="hustle-icon-name"></span><span>Smith</span></span></div><div class="hustle-field hustle-field-icon--static hustle-field-required "><label for="hustle-field-email-module-1" id="hustle-field-email-module-1-label" class="hustle-screen-reader">Your email</label><input id="hustle-field-email-module-1" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-1-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span class="hustle-icon-email"></span><span>johnsmith@example.com</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="4077"><input type="hidden" name="hustle_sub_type" value="shortcode"><div class="hustle-error-message" style="display: none;" data-default-error="Please fill out all required fields."></div></form></div></div></div></div></div></div></div><div id="themify-most-commented-2" class="widget themify-most-commented"><h4 class="widgettitle">Top Stories</h4><ul class="feature-posts-list"><li><a href="https://www.cmoorejournal.com/2020/09/12/why-mp-wescot-is-correct-about-dutch-practice/" class="feature-posts-title">Why MP Wescot is correct about Dutch Practice.</a></li><li><a href="https://www.cmoorejournal.com/2020/10/21/is-this-new-vromi-project-re-inventing-the-wheel/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/10/thumbnail_16-1024x572-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-3642" title="thumbnail_16" alt="thumbnail_16" /></a><a href="https://www.cmoorejournal.com/2020/10/21/is-this-new-vromi-project-re-inventing-the-wheel/" class="feature-posts-title">Is this new VROMI project re-inventing the wheel?</a></li><li><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-179" title="img_2114" alt="img_2114" /></a><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/" class="feature-posts-title">Politicians not interested in preserving St. Maarten history</a></li></ul></div><div id="themify-feature-posts-1" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2021/11/12/saba-governor-held-to-customs-checks-between-public-entities/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Jonathan-Johnson-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-4088" title="Jonathan Johnson" alt="Jonathan Johnson" srcset="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Jonathan-Johnson-100x80.jpg 100w, https://www.cmoorejournal.com/wp-content/uploads/2021/11/Jonathan-Johnson-300x238.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2021/11/Jonathan-Johnson-768x609.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2021/11/Jonathan-Johnson-605x480.jpg 605w, https://www.cmoorejournal.com/wp-content/uploads/2021/11/Jonathan-Johnson.jpg 1023w" sizes="(max-width: 100px) 100vw, 100px" /></a><a href="https://www.cmoorejournal.com/2021/11/12/saba-governor-held-to-customs-checks-between-public-entities/" class="feature-posts-title">Saba Governor held to Customs checks between public entities</a> <br /><small>November 12, 2021</small> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-08-at-20.55.44-1024x572-100x80.png" width="100" height="80" class="post-img wp-post-image wp-image-4070" title="Screen Shot 2021-11-08 at 20.55.44" alt="Screen Shot 2021-11-08 at 20.55.44" /></a><a href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/" class="feature-posts-title">Prime Ministers agree on working together moving forward</a> <br /><small>November 10, 2021</small> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2021/11/04/brison-resignation-forced-by-espionage/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Rolando-Brison-100x80.png" width="100" height="80" class="post-img wp-post-image wp-image-4068" title="Rolando-Brison" alt="Rolando-Brison" /></a><a href="https://www.cmoorejournal.com/2021/11/04/brison-resignation-forced-by-espionage/" class="feature-posts-title">Brison&#8217;s Resignation forced by Espionage&#8230;.</a> <br /><small>November 4, 2021</small> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2021/11/02/brison-apologize-to-party-for-poor-choice-of-words/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/11/rolandobrison10122018-100x80.jpg" width="100" height="80" class="post-img wp-post-image wp-image-4062" title="rolandobrison10122018" alt="rolandobrison10122018" /></a><a href="https://www.cmoorejournal.com/2021/11/02/brison-apologize-to-party-for-poor-choice-of-words/" class="feature-posts-title">Brison apologize to Party for Poor Choice of Words</a> <br /><small>November 2, 2021</small> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2021/10/30/usp-calls-on-mp-brison-to-resign-immediately/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/10/PHOTO-2021-10-30-15-14-27-100x80.jpg" width="100" height="80" class="post-img" title="USP calls on MP Brison to resign Immediately.." alt="USP calls on MP Brison to resign Immediately.." /></a><a href="https://www.cmoorejournal.com/2021/10/30/usp-calls-on-mp-brison-to-resign-immediately/" class="feature-posts-title">USP calls on MP Brison to resign Immediately..</a> <br /><small>October 30, 2021</small> <br /></li></ul></div><div id="themify-list-categories-2" class="widget list-categories"><h4 class="widgettitle">Categories</h4><ul class="categories-list"><li class="cat-item cat-item-31"><a href="https://www.cmoorejournal.com/category/accident/">Accident</a></li><li class="cat-item cat-item-52"><a href="https://www.cmoorejournal.com/category/entertainment/arts-culture/">Arts &amp; Culture</a></li><li class="cat-item cat-item-2"><a href="https://www.cmoorejournal.com/category/business/">Business</a></li><li class="cat-item cat-item-53"><a href="https://www.cmoorejournal.com/category/entertainment/carnival-festival-news/">Carnival/Festival News</a></li><li class="cat-item cat-item-4"><a href="https://www.cmoorejournal.com/category/constitution/">Constitution</a></li><li class="cat-item cat-item-43"><a href="https://www.cmoorejournal.com/category/coronavirus/">Coronavirus</a></li><li class="cat-item cat-item-30"><a href="https://www.cmoorejournal.com/category/criminal-corruption/">Criminal/Corruption</a></li><li class="cat-item cat-item-40"><a href="https://www.cmoorejournal.com/category/developing-story/">Developing Story</a></li><li class="cat-item cat-item-54"><a href="https://www.cmoorejournal.com/category/editorial/">Editorial</a></li><li class="cat-item cat-item-5"><a href="https://www.cmoorejournal.com/category/education/">Education</a></li><li class="cat-item cat-item-6"><a href="https://www.cmoorejournal.com/category/entertainment/">Entertainment</a></li><li class="cat-item cat-item-7"><a href="https://www.cmoorejournal.com/category/environment/">Environment</a></li><li class="cat-item cat-item-39"><a href="https://www.cmoorejournal.com/category/politics-economics/exclusive-analysis/">Exclusive Analysis</a></li><li class="cat-item cat-item-41"><a href="https://www.cmoorejournal.com/category/health/">Health</a></li><li class="cat-item cat-item-8"><a href="https://www.cmoorejournal.com/category/human-interest-social/">Human Interest/Social</a></li><li class="cat-item cat-item-45"><a href="https://www.cmoorejournal.com/category/criminal-corruption/immigration-naturalization/">Immigration/Naturalization</a></li><li class="cat-item cat-item-44"><a href="https://www.cmoorejournal.com/category/criminal-corruption/justice/">Justice</a></li><li class="cat-item cat-item-9"><a href="https://www.cmoorejournal.com/category/live-interview/">Live Interview</a></li><li class="cat-item cat-item-10"><a href="https://www.cmoorejournal.com/category/news/">News</a></li><li class="cat-item cat-item-58"><a href="https://www.cmoorejournal.com/category/news-context-analysis/">News Context &amp; Analysis</a></li><li class="cat-item cat-item-38"><a href="https://www.cmoorejournal.com/category/opinion/">Opinion</a></li><li class="cat-item cat-item-11"><a href="https://www.cmoorejournal.com/category/photo-gallery/">Photo Gallery</a></li><li class="cat-item cat-item-48"><a href="https://www.cmoorejournal.com/category/podcast/">Podcast</a></li><li class="cat-item cat-item-12"><a href="https://www.cmoorejournal.com/category/politics-economics/">Politics &amp; Economics</a></li><li class="cat-item cat-item-56"><a href="https://www.cmoorejournal.com/category/regional/">Regional</a></li><li class="cat-item cat-item-13"><a href="https://www.cmoorejournal.com/category/science-religion/">Science &amp; Religion</a></li><li class="cat-item cat-item-14"><a href="https://www.cmoorejournal.com/category/special-feature/">Special Feature</a></li><li class="cat-item cat-item-15"><a href="https://www.cmoorejournal.com/category/sports/">Sports</a></li><li class="cat-item cat-item-46"><a href="https://www.cmoorejournal.com/category/news/top-news-and-analysis/">Top News and Analysis</a></li><li class="cat-item cat-item-16"><a href="https://www.cmoorejournal.com/category/tourism/">Tourism</a></li><li class="cat-item cat-item-42"><a href="https://www.cmoorejournal.com/category/travel-update/">Travel Update</a></li><li class="cat-item cat-item-55"><a href="https://www.cmoorejournal.com/category/trending/">Trending</a></li><li class="cat-item cat-item-1"><a href="https://www.cmoorejournal.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-17"><a href="https://www.cmoorejournal.com/category/videos/">Videos</a></li></ul></div></aside> <!-- /#sidebar --><div class="clearfix" ></div></div><div class="clearfix" ></div></div></div><!-- /body --><div id="footerwrap"   ><footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="back-top clearfix back-top-float back-top-hide"><div class="arrow-up"><a href="#header"></a></div></div><div class="main-col first clearfix"><div class="footer-left-wrap first"><div class="footer-logo-wrapper clearfix"><div id="footer-logo"><a href="https://www.cmoorejournal.com" title="CMOORE Journal"><span>CMOORE Journal</span></a></div> <!-- /footer-logo --></div><div class="social-widget"><div id="themify-social-links-1" class="widget themify-social-links"><ul class="social-links horizontal"><li class="social-link-item twitter font-icon icon-medium"> <a href="https://twitter.com/charleswmoore" target="_blank"><i class="fa fa-twitter" ></i> </a></li> <!-- /themify-link-item --><li class="social-link-item facebook font-icon icon-medium"> <a href="https://www.facebook.com/CmooreJournal/" target="_blank"><i class="fa fa-facebook" ></i> </a></li> <!-- /themify-link-item --><li class="social-link-item youtube font-icon icon-medium"> <a href="https://www.youtube.com/user/wendellcmoore" target="_blank"><i class="fa fa-youtube" ></i> </a></li> <!-- /themify-link-item --><li class="social-link-item rss font-icon icon-medium"> <a href="/feed" target="_blank"><i class="fa fa-rss" ></i> </a></li> <!-- /themify-link-item --></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><p>CMOORE Journal focuses on in-depth coverage and continuity throughout the life–end of a news story while the story is covered using facts and objectives from all perspectives. News, views and interviews in St. Maarten / St. Martin</p></div></div></div> <!-- /.social-widget --></div><div class="footer-right-wrap"><div class="footer-nav-wrap"><ul id="footer-nav" class="footer-nav menu-name-footer-menu"><li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://www.cmoorejournal.com/classifieds/payment-thank-you/">Payment Thank You</a></li><li id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676"><a href="https://www.cmoorejournal.com/objectives/">Objectives</a></li><li id="menu-item-1678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1678"><a href="https://www.cmoorejournal.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-1677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1677"><a href="https://www.cmoorejournal.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675"><a href="https://www.cmoorejournal.com/contact/">Contact</a></li></ul></div> <!-- /.footer-nav-wrap --><div class="footer-text clearfix"><div class="footer-text-inner"><div class="one">&copy; <a href="https://www.cmoorejournal.com">CMOORE Journal</a> 2021</div><div class="two">Powered by <a href="http://wordpress.org">WordPress</a> &bull; <a href="https://themify.me">Themify WordPress Themes</a></div></div></div> <!-- /.footer-text --></div></div><div class="section-col clearfix"><div class="footer-widgets-wrap"><div class="footer-widgets clearfix"><div class="col4-2 first"><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2021/11/12/saba-governor-held-to-customs-checks-between-public-entities/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Jonathan-Johnson-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-4088" title="Jonathan Johnson" alt="Jonathan Johnson" /></a><a href="https://www.cmoorejournal.com/2021/11/12/saba-governor-held-to-customs-checks-between-public-entities/" class="feature-posts-title">Saba Governor held to Customs checks between public entities</a> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-08-at-20.55.44-1024x572-90x60.png" width="90" height="60" class="post-img wp-post-image wp-image-4070" title="Screen Shot 2021-11-08 at 20.55.44" alt="Screen Shot 2021-11-08 at 20.55.44" /></a><a href="https://www.cmoorejournal.com/2021/11/10/prime-ministers-agree-on-working-together-moving-forward/" class="feature-posts-title">Prime Ministers agree on working together moving forward</a> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2021/11/04/brison-resignation-forced-by-espionage/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2021/11/Rolando-Brison-90x60.png" width="90" height="60" class="post-img wp-post-image wp-image-4068" title="Rolando-Brison" alt="Rolando-Brison" /></a><a href="https://www.cmoorejournal.com/2021/11/04/brison-resignation-forced-by-espionage/" class="feature-posts-title">Brison&#8217;s Resignation forced by Espionage&#8230;.</a> <br /></li></ul></div></div><div class="col4-2 "><div id="themify-most-commented-1" class="widget themify-most-commented"><h4 class="widgettitle">Popular Posts</h4><ul class="feature-posts-list"><li><a href="https://www.cmoorejournal.com/2020/09/12/why-mp-wescot-is-correct-about-dutch-practice/" class="feature-posts-title">Why MP Wescot is correct about Dutch Practice.</a></li><li><a href="https://www.cmoorejournal.com/2020/10/21/is-this-new-vromi-project-re-inventing-the-wheel/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/10/thumbnail_16-1024x572-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-3642" title="thumbnail_16" alt="thumbnail_16" /></a><a href="https://www.cmoorejournal.com/2020/10/21/is-this-new-vromi-project-re-inventing-the-wheel/" class="feature-posts-title">Is this new VROMI project re-inventing the wheel?</a></li><li><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-179" title="img_2114" alt="img_2114" srcset="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-90x60.jpg 90w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-300x200.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-768x512.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683.jpg 1024w" sizes="(max-width: 90px) 100vw, 90px" /></a><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/" class="feature-posts-title">Politicians not interested in preserving St. Maarten history</a></li></ul></div></div></div> <!-- /.footer-widgets --> <!-- /footer-widgets --></div></div> <!-- hook content: themify_footer_end --><div id="cbx-footerend" class="clearfix"><div class="footer-text col4-2 first">© 2021 CMOORE Journal | Powered by <a href="http://www.caribonix.com" target="_blank">Caribonix.com</a></div><div class="footer-nav-wrap col4-2"><ul id="cbx-footer-nav" class="footer-nav"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="/about/">About Us</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="/objectives/">Objectives</a></li><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="/advertise/">Advertise</a></li><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="/classifieds/">Classifieds</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="/terms-of-use/">Terms of Use</a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="/contact/">Contact</a></li></ul></div></div><!-- /hook content: themify_footer_end --></footer><!-- /#footer --></div><!-- /#footerwrap --></div><!-- /#pagewrap --> <!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cmoorejournal.com\/2021\/11\/10\/prime-ministers-agree-on-working-together-moving-forward\/"},"headline":"Prime Ministers agree on working together moving forward","datePublished":"2021-11-10T00:51:36-04:00","dateModified":"2021-11-10T00:51:36-04:00","author":{"@type":"Person","name":"Wendell Moore"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"The three Prime Ministers of the Caribbean part of the Kingdom of the Netherlands; Evelyn Wever-Croes PM of Aruba, Gilmar Pisas PM of Curacao, and Silveria Jacobs PM of St. Maarten, met on Aruba for a tripartite meeting to chart the way forward in Unison as this is the only way their goals of accomplishments [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/www.cmoorejournal.com\/wp-content\/uploads\/2021\/11\/Screen-Shot-2021-11-08-at-20.55.44-1024x572.png","width":1024,"height":572}}]</script><!-- /SCHEMA END --> <!-- wp_footer --> <script type='text/javascript' id='themify-main-script-js-extra'>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</script> <script defer type='text/javascript' defer="defer" src='https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/js/main.min.js' id='themify-main-script-js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/cryptx/js/cryptx.min.js' id='cryptx-js-js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script> <script defer type='text/javascript' id='jquery-ui-datepicker-js-after'> jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});}); </script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js' id='hui_scripts-js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' id='hustle_front-js-extra'> /* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"06\/06\/2020","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"06\/12\/2020","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"after_content_enabled":"false","widget_enabled":"true","shortcode_enabled":"true","allow_scroll_page":"0","not_close_on_background_click":"0","close_on_background_click":"1"},"module_id":"1","blog_id":"1","module_name":"Newsletter","module_type":"embedded","active":"1","test_mode":"0","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward&text=Prime%20Ministers%20agree%20on%20working%20together%20moving%20forward","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward","email":"mailto:?subject=Prime%20Ministers%20agree%20on%20working%20together%20moving%20forward&body=https%3A%2F%2Fwww.cmoorejournal.com%2F2021%2F11%2F10%2Fprime-ministers-agree-on-working-together-moving-forward"},"ajaxurl":"https:\/\/www.cmoorejournal.com\/wp-admin\/admin-ajax.php","page_id":"4077","page_slug":"2021-11-10-prime-ministers-agree-on-working-together-moving-forward","is_upfront":"","script_delay":"3000"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js' id='hustle_front-js'></script> <script defer type='text/javascript' defer="defer" src='https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.min.js' id='slide-nav-js'></script> <script type='text/javascript' id='theme-script-js-extra'> /* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.cmoorejournal.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"6c182bfb0f","ajax_url":"https:\/\/www.cmoorejournal.com\/wp-admin\/admin-ajax.php","parallaxHeader":"1","pageLoaderEffect":"","infiniteEnable":"0","fullPageScroll":"","shop_masonry":"no","responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"680"}};
/* ]]> */ </script> <script defer type='text/javascript' defer="defer" src='https://www.cmoorejournal.com/wp-content/themes/themify-ultra/js/themify.script.min.js' id='theme-script-js'></script> <script type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style></body></html>