<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /> <!-- wp_head --><title>Why the Numbers are still on the rise… | CMOORE Journal</title><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="CMOORE Journal &raquo; Feed" href="https://www.cmoorejournal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CMOORE Journal &raquo; Comments Feed" href="https://www.cmoorejournal.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CMOORE Journal &raquo; Why the Numbers are still on the rise… Comments Feed" href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/feed/" /><style>.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }</style><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://www.cmoorejournal.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-8b1138dae700f96a5f6bf89fa5594acb.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/add-to-any/addtoany.min.js'></script> <link rel='https://api.w.org/' href='https://www.cmoorejournal.com/wp-json/' /><link rel='prev' title='How Relaxed Measures may help the spread…' href='https://www.cmoorejournal.com/2020/04/18/how-relaxed-measures-may-help-the-spread/' /><link rel='shortlink' href='https://www.cmoorejournal.com/?p=3226' /><link rel="alternate" type="application/json+oembed" href="https://www.cmoorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cmoorejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <!-- SEO meta tags powered by SmartCrawl --><meta name="description" content="The Number of COVID-19 positive cases on Dutch St. Maarten stands at 74 and 13 deaths up to Saturday April 25, 2020.  This is a confirmation that we have not yet reached the highest point on the graph; which also means the table is still on the rise.  Out of the total number of tests done since  ..." /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/" /><meta property="og:title" content="Why the Numbers are still on the rise… | CMOORE Journal" /><meta property="og:description" content="The Number of COVID-19 positive cases on Dutch St. Maarten stands at 74 and 13 deaths up to Saturday April 25, 2020.  This is a confirmation that we have not yet reached the highest point on the graph; which also means the table is still on the rise.  Out of the total number of tests done since  ..." /><meta property="og:image" content="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download.jpg" /><meta property="og:image:width" content="300" /><meta property="og:image:height" content="168" /><meta property="article:published_time" content="2020-04-27T08:27:50" /><meta property="article:author" content="Wendell Moore" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Why the Numbers are still on the rise… | CMOORE Journal" /><meta name="twitter:description" content="The Number of COVID-19 positive cases on Dutch St. Maarten stands at 74 and 13 deaths up to Saturday April 25, 2020.  This is a confirmation that we have not yet reached the highest point on the graph; which also means the table is still on the rise.  Out of the total number of tests done since  ..." /><meta name="twitter:image" content="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download.jpg" /> <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"News Interviews and Public information","dateModified":"2020-04-27 12:27:50.000000","description":"News Interviews and Public information","encoding":"UTF-8","headline":"CMOORE Journal","inLanguage":"en-US","name":"CMOORE Journal","publisher":{"@type":"Organization","name":"CMOORE Journal"},"url":"https:\/\/www.cmoorejournal.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Wendell Moore","url":"https:\/\/www.cmoorejournal.com\/author\/wendell\/"},"commentCount":"0","dateModified":"2020-04-27T08:31:29","datePublished":"2020-04-27T08:27:50","description":"The Number of COVID-19 positive cases on Dutch St. Maarten stands at 74 and 13 deaths up to Saturday April 25, 2020. \u00a0This is a confirmation that we have not yet reached the highest point on the graph; which also means the table is still on the rise. \u00a0Out of the total number of tests done since  ...","headline":"Why the Numbers are still on the rise\u2026 | CMOORE Journal","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":168,"url":"https:\/\/www.cmoorejournal.com\/wp-content\/uploads\/2020\/03\/download.jpg","width":300},"mainEntityOfPage":"https:\/\/www.cmoorejournal.com\/2020\/04\/27\/why-the-numbers-are-still-on-the-rise\/","name":"Why the Numbers are still on the rise\u2026","publisher":{"@type":"Organization","name":"CMOORE Journal","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.cmoorejournal.com\/wp-content\/uploads\/2020\/03\/download.jpg","url":"https:\/\/www.cmoorejournal.com\/2020\/04\/27\/why-the-numbers-are-still-on-the-rise\/"}]</script> <!-- /SEO --><style type="text/css">h2.widgettitle::before, h3.widgettitle::before, h4.widgettitle::before {
    content: '';
}</style> <script type="text/javascript">jQuery(document).ready(function(){
    jQuery('.category-videos img').before('<div class="post_icon_circle"><i class="fa fa-play"></i></div>' );
    jQuery('h2.widgettitle, h3.widgettitle, h4.widgettitle').wrapInner('<span></span>');
    jQuery(document).find('input[name=s]').attr('placeholder', 'Search ...');
    jQuery('#body input[name=s]').after("<input type='submit' class='button' value='Search' name='Search' />");
});</script> <script type="text/javascript">var tf_mobile_menu_trigger_point = 1200;</script> <meta name="viewport" content="width=device-width, initial-scale=1"><style>@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.3% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.3% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}</style><link rel="canonical" href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/" /><style type="text/css">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</style></head><body class="post-template-default single single-post postid-3226 single-format-standard themify-fw-4-6-8 themify-ultra-2-5-2 skin-default not-ie default_width sidebar1 no-home no-touch themify_lightboxed_images builder-parallax-scrolling-active ready-view header-block fixed-header footer-left-col  theme-font-slab logo-off tagline-off rss-off search-off header-widgets-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled"> <script type="text/javascript">function themifyMobileMenuTrigger(e) {
		var w = document.body.clientWidth;
		if( w > 0 && w <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
		
	}
	themifyMobileMenuTrigger();
	var _init =function () {
	    jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	    document.removeEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
	    _init=null;
	};
	document.addEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );</script> <div id="pagewrap" class="hfeed site"><div id="headerwrap"   ><div class="header-icons"> <a id="menu-icon" href="#mobile-menu"><span class="menu-icon-inner"></span></a></div><header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <!-- hook content: themify_header_start --><div id="cbx-header-bar" class="clearfix header-bar"><div class="col4-2 first"><div class="top-menu"> <a href="/about" title="About">About</a><span>|</span><a href="/advertise/" title="Advertise">Advertise</a><span>|</span><a href="/contact" title="Contact">Contact</a></div></div><div class="col4-2"><div class="social-widget"><div id="themify-social-links-2" class="widget themify-social-links"><ul class="social-links horizontal"><li class="social-link-item twitter font-icon icon-medium"> <a href="https://twitter.com/charleswmoore" title="Twitter" target="_blank"><i class="fa fa-twitter"></i> </a></li> <!-- /themify-link-item --><li class="social-link-item facebook font-icon icon-medium"> <a href="https://www.facebook.com/CmooreJournal/" title="Facebook" target="_blank"><i class="fa fa-facebook"></i> </a></li> <!-- /themify-link-item --><li class="social-link-item youtube font-icon icon-medium"> <a href="https://www.youtube.com/user/wendellcmoore" title="YouTube" target="_blank"><i class="fa fa-youtube"></i> </a></li> <!-- /themify-link-item --><li class="social-link-item rss font-icon icon-medium"> <a href="/feed" title="RSS" target="_blank"><i class="fa fa-rss"></i> </a></li> <!-- /themify-link-item --></ul></div></div></div><div class="col4-1 first"><div id="site-logo"><a href="/" title="CMOORE Journal"><img src="/wp-content/uploads/2019/01/cmoorejournal-logo.png" alt="CMOORE Journal" title="CMOORE Journal"><span style="display: none;">CMOORE Journal</span></a></div></div><div class="col4-3"><div id="custom_ads-0" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div><a href="/advertise/" title="Advertisement" target="_blank"><img src="/wp-content/uploads/2019/01/728x90ads.png" alt="Advertisement"></a></div></div></div><!-- /hook content: themify_header_start --><div class="header-bar"></div> <!-- /.header-bar --><div id="mobile-menu" class="sidemenu sidemenu-off"><div class="navbar-wrapper clearfix"><div class="social-widget"></div> <!-- /.social-widget --><nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="main-nav" class="main-nav menu-name-main-menu"><li id='menu-item-2496' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="https://www.cmoorejournal.com/">Home</a></li><li id='menu-item-2491' class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent" ><a  href="https://www.cmoorejournal.com/news/">News</a></li><li id='menu-item-1683' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="2" data-tax="category"><a  href="https://www.cmoorejournal.com/category/business/">Business</a></li><li id='menu-item-1684' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="6" data-tax="category"><a  href="https://www.cmoorejournal.com/category/entertainment/">Entertainment</a></li><li id='menu-item-1685' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" data-termid="12" data-tax="category"><a  href="https://www.cmoorejournal.com/category/politics-economics/">Politics &#038; Economics</a></li><li id='menu-item-1686' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="14" data-tax="category"><a  href="https://www.cmoorejournal.com/category/special-feature/">Special Feature</a></li><li id='menu-item-1687' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="15" data-tax="category"><a  href="https://www.cmoorejournal.com/category/sports/">Sports</a></li><li id='menu-item-1681' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.cmoorejournal.com/gallery/">Gallery</a></li><li id='menu-item-2475' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.cmoorejournal.com/classifieds/">Classifieds</a></li></ul> <!-- /#main-nav --></nav> <!-- /#main-nav-wrap --></div> <a id="menu-icon-close" href="#"></a></div><!-- #mobile-menu --> <!-- /#mobile-menu --></header> <!-- /#header --></div> <!-- /#headerwrap --><div id="body" class="clearfix"><div class="single_posts_wrapper " style="position: relative"   data-title="Why the Numbers are still on the rise…" data-url="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/"><div id="layout" class="pagewidth clearfix"> <!-- content --><div id="content" class="list-post"><article id="post-3226" class="post clearfix post-3226 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-exclusive-analysis category-news has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-43  cat-39  cat-10"> <a href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/" data-post-permalink="yes" style="display: none;"></a><figure class="post-image  clearfix"> <a href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-1024x585.jpg" width="1024" height="585" class=" wp-post-image wp-image-3132" alt="download" srcset="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-1024x585.jpg 1024w, https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-89x50.jpg 89w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure><div class="post-content"><div class="post-content-inner"><div class="post-date-wrap post-date-inline"> <time class="post-date entry-date updated" datetime="2020-04-27"> <span class="year">April 27, 2020</span> </time></div><h1 class="post-title entry-title"><a href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/">Why the Numbers are still on the rise…</a></h1><p class="post-meta entry-meta"> <span class="post-author"><span class="author vcard"><a class="url fn n" href="https://www.cmoorejournal.com/author/wendell/" rel="author">Wendell Moore</a></span></span> <span class="post-category"><a href="https://www.cmoorejournal.com/category/coronavirus/" rel="tag" class="term-coronavirus">Coronavirus</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/politics-economics/exclusive-analysis/" rel="tag" class="term-exclusive-analysis">Exclusive Analysis</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/news/" rel="tag" class="term-news">News</a></span> <span class="post-comment"><a href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/#respond">0</a></span></p> <!-- /post-meta --><div class="entry-content"><p><img class="alignnone size-medium wp-image-3150 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-1-300x147.jpg" alt="" width="300" height="147" data-srcset="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-1-300x147.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-1.jpg 321w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignnone size-medium wp-image-3150 lazyload" src="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-1-300x147.jpg" alt="" width="300" height="147" srcset="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-1-300x147.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-1.jpg 321w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>The Number of COVID-19 positive cases on Dutch St. Maarten stands at 74 and 13 deaths up to Saturday April 25, 2020.  This is a confirmation that we have not yet reached the highest point on the graph; which also means the table is still on the rise.  Out of the total number of tests done since the pandemic, which is around (295), 74 tested positive so far and 13 deaths.</p><p>The Prime Minister Silveria Jacobs noted, that the (CPS) Collective Prevention Service is discovering a certain amount stigma in the community which is preventing persons from admitting they are showing symptoms and are refraining from getting tested. The relaxed measures that permits limited free movement to purchase groceries and other necessities three days per week; along with the indiscipline habits of citizens not wearing mask and their lack of commitment to follow proper social distancing, are not helping it either.</p><p>So the numbers doesn’t suggest that we have reached the plateau and is starting to decline as yet. The following are the numbers published by government as to where we stand as of April 25<sup>th</sup> 2020.</p><ul><li>Self-Quarantine:                                              127   [Some surpassed 14 days without symptoms and some were moved to the isolation group]</li><li>Self-Isolation:                                                103  [Persons with symptoms]</li><li>Number Tested:                                             295</li></ul><p>Number Positive:                                             74   [52 Males &#8211; 22 Females]​</p><p>Number Negative:                                          211</p><p>Number Pending:                                               9</p><ul><li>Deceased:                                                         13</li><li>Recovered:                                                       33</li></ul><p>&nbsp;</p><ul><li>Hospitalized:                                                      7</li><li>Active Cases St. Maarten:                               28</li></ul><p>&nbsp;</p><p>With nine pending cases yet to come in and the arrival of about 500 new test kits, it only confirms that we can expect more cases. Self-quarantine and self-Isolation are not effective methods of controlling the virus either because there are no mandatory stay put to keep those quarantined from moving. By the time this decree ends and a complete assessment is done to determine how effective are the measures; that is the outcome we are all awaiting to begin looking at the other side of the pandemic or whether we will be in this phase of stopping the spread a while longer. The numbers will tell the story.</p><p>###</p><div id="themify_builder_content-3226" data-postid="3226" class="themify_builder_content themify_builder_content-3226 themify_builder tb_generate_css" style="visibility:hidden;opacity:0;"></div> <!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/" data-a2a-title="Why the Numbers are still on the rise…"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise%2F&amp;linkname=Why%20the%20Numbers%20are%20still%20on%20the%20rise%E2%80%A6" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise%2F&amp;linkname=Why%20the%20Numbers%20are%20still%20on%20the%20rise%E2%80%A6" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise%2F&amp;linkname=Why%20the%20Numbers%20are%20still%20on%20the%20rise%E2%80%A6" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><!-- /.entry-content --></div> <!-- /.post-content-inner --></div> <!-- /.post-content --></article> <!-- /.post --><div class="post-nav clearfix"> <span class="prev"><a href="https://www.cmoorejournal.com/2020/04/18/how-relaxed-measures-may-help-the-spread/" rel="prev"><span class="arrow"></span> How Relaxed Measures may help the spread…</a></span></div> <!-- /.post-nav --><div class="related-posts"><h4 class="related-title">Related Posts</h4><article class="post type-post clearfix"><figure class="post-image clearfix"> <a href="https://www.cmoorejournal.com/2020/04/18/how-relaxed-measures-may-help-the-spread/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-1024x682-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-2964" alt="thumbnail_image1" /></a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.cmoorejournal.com/category/coronavirus/" rel="tag" class="term-coronavirus">Coronavirus</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/news/" rel="tag" class="term-news">News</a></span></p><h4 class="post-title"> <a href="https://www.cmoorejournal.com/2020/04/18/how-relaxed-measures-may-help-the-spread/" title="How Relaxed Measures may help the spread…"> How Relaxed Measures may help the spread… </a></h4></div> <!-- /.post-content --></article><article class="post type-post clearfix"><figure class="post-image clearfix"> <a href="https://www.cmoorejournal.com/2020/04/10/coronavirus-update-for-st-maarten-st-martin/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/04/IMG_4884.jpg" width="394" height="330" alt="Coronavirus Update for St. Maarten/St. Martin" /></a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.cmoorejournal.com/category/coronavirus/" rel="tag" class="term-coronavirus">Coronavirus</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/news/" rel="tag" class="term-news">News</a></span></p><h4 class="post-title"> <a href="https://www.cmoorejournal.com/2020/04/10/coronavirus-update-for-st-maarten-st-martin/" title="Coronavirus Update for St. Maarten/St. Martin"> Coronavirus Update for St. Maarten/St. Martin </a></h4></div> <!-- /.post-content --></article><article class="post type-post clearfix"><figure class="post-image clearfix"> <a href="https://www.cmoorejournal.com/2020/04/07/coronavirus-update-climbing-for-st-maarten-st-martin/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/04/thumbnail_Delegation-infront-of-the-Military-C-17-aircraft-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-3186" alt="thumbnail_Delegation infront of the Military C 17 aircraft" /></a></figure><div class="post-content"><p class="post-meta"> <span class="post-category"><a href="https://www.cmoorejournal.com/category/health/" rel="tag" class="term-health">Health</a><span class="separator">, </span><a href="https://www.cmoorejournal.com/category/news/" rel="tag" class="term-news">News</a></span></p><h4 class="post-title"> <a href="https://www.cmoorejournal.com/2020/04/07/coronavirus-update-climbing-for-st-maarten-st-martin/" title="Coronavirus Update climbing for St. Maarten/St. Martin"> Coronavirus Update climbing for St. Maarten/St. Martin </a></h4></div> <!-- /.post-content --></article></div> <!-- /.related-posts --><div id="comments" class="commentwrap"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/27/why-the-numbers-are-still-on-the-rise/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.cmoorejournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3226' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="898f0c7d12" /></p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1587992882" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div><!--\End Anti-spam plugin --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p></form></div><!-- #respond --></div> <!-- /.commentwrap --></div> <!-- /content --><aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="custom_ads-5" class="widget Grand_News_Custom_Ads"><div class="ads_label">- Advertisement -</div> <a title="Advertisement" href="/advertise/" target="_blank" rel="noopener noreferrer"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/wp-content/uploads/2019/01/300x250ads.png" alt="Advertisement" /><noscript><img class="lazyload" src="/wp-content/uploads/2019/01/300x250ads.png" alt="Advertisement" /></noscript></a></div></div></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.cmoorejournal.com/"> <i class="icon-search"></i> <input type="text" name="s" id="s" title="Search" placeholder="Search" value="" /></form></div><div id="hustle_module_widget-2" class="widget widget_hustle_module_widget"><h4 class="widgettitle">Subscribe</h4></div><div id="themify-feature-posts-1" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-50x50.jpg" width="50" height="50" class="post-img wp-post-image wp-image-3132" alt="download" srcset="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-50x50.jpg 50w, https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-150x150.jpg 150w, https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-125x125.jpg 125w, https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-80x80.jpg 80w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/" class="feature-posts-title">Why the Numbers are still on the rise…</a> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2020/04/18/how-relaxed-measures-may-help-the-spread/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-1024x682-50x50.jpg" width="50" height="50" class="post-img wp-post-image wp-image-2964" alt="thumbnail_image1" srcset="https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-1024x682-50x50.jpg 50w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-1024x682-150x150.jpg 150w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-125x125.jpg 125w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-200x200.jpg 200w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-80x80.jpg 80w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="https://www.cmoorejournal.com/2020/04/18/how-relaxed-measures-may-help-the-spread/" class="feature-posts-title">How Relaxed Measures may help the spread…</a> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2020/04/10/coronavirus-update-for-st-maarten-st-martin/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/04/IMG_4884.jpg" width="50" height="50" class="post-img" alt="Coronavirus Update for St. Maarten/St. Martin" /></a><a href="https://www.cmoorejournal.com/2020/04/10/coronavirus-update-for-st-maarten-st-martin/" class="feature-posts-title">Coronavirus Update for St. Maarten/St. Martin</a> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2020/04/10/how-good-friday-relates-to-you/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/04/images-1-50x50.jpg" width="50" height="50" class="post-img wp-post-image wp-image-3197" alt="images" srcset="https://www.cmoorejournal.com/wp-content/uploads/2020/04/images-1-50x50.jpg 50w, https://www.cmoorejournal.com/wp-content/uploads/2020/04/images-1-150x150.jpg 150w, https://www.cmoorejournal.com/wp-content/uploads/2020/04/images-1-125x125.jpg 125w, https://www.cmoorejournal.com/wp-content/uploads/2020/04/images-1-80x80.jpg 80w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="https://www.cmoorejournal.com/2020/04/10/how-good-friday-relates-to-you/" class="feature-posts-title">How Good Friday relates to you&#8230;</a> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2020/04/07/coronavirus-update-climbing-for-st-maarten-st-martin/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/04/thumbnail_Delegation-infront-of-the-Military-C-17-aircraft-50x50.jpg" width="50" height="50" class="post-img wp-post-image wp-image-3186" alt="thumbnail_Delegation infront of the Military C 17 aircraft" srcset="https://www.cmoorejournal.com/wp-content/uploads/2020/04/thumbnail_Delegation-infront-of-the-Military-C-17-aircraft-50x50.jpg 50w, https://www.cmoorejournal.com/wp-content/uploads/2020/04/thumbnail_Delegation-infront-of-the-Military-C-17-aircraft-150x150.jpg 150w, https://www.cmoorejournal.com/wp-content/uploads/2020/04/thumbnail_Delegation-infront-of-the-Military-C-17-aircraft-125x125.jpg 125w, https://www.cmoorejournal.com/wp-content/uploads/2020/04/thumbnail_Delegation-infront-of-the-Military-C-17-aircraft-200x200.jpg 200w, https://www.cmoorejournal.com/wp-content/uploads/2020/04/thumbnail_Delegation-infront-of-the-Military-C-17-aircraft-80x80.jpg 80w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="https://www.cmoorejournal.com/2020/04/07/coronavirus-update-climbing-for-st-maarten-st-martin/" class="feature-posts-title">Coronavirus Update climbing for St. Maarten/St. Martin</a> <br /></li></ul></div></aside> <!-- /#sidebar --><div class="clearfix" ></div></div><div class="clearfix" ></div></div></div><!-- /body --><div id="footerwrap"   ><footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="back-top clearfix "><div class="arrow-up"><a href="#header"></a></div></div><div class="main-col first clearfix"><div class="footer-left-wrap first"><div class="footer-logo-wrapper clearfix"><div id="footer-logo"><a href="https://www.cmoorejournal.com" title="CMOORE Journal"><span>CMOORE Journal</span></a></div> <!-- /footer-logo --></div><div class="social-widget"><div id="themify-social-links-1" class="widget themify-social-links"><ul class="social-links horizontal"><li class="social-link-item twitter font-icon icon-medium"> <a href="https://twitter.com/charleswmoore" target="_blank"><i class="fa fa-twitter" ></i> </a></li> <!-- /themify-link-item --><li class="social-link-item facebook font-icon icon-medium"> <a href="https://www.facebook.com/CmooreJournal/" target="_blank"><i class="fa fa-facebook" ></i> </a></li> <!-- /themify-link-item --><li class="social-link-item youtube font-icon icon-medium"> <a href="https://www.youtube.com/user/wendellcmoore" target="_blank"><i class="fa fa-youtube" ></i> </a></li> <!-- /themify-link-item --><li class="social-link-item rss font-icon icon-medium"> <a href="/feed" target="_blank"><i class="fa fa-rss" ></i> </a></li> <!-- /themify-link-item --></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><p>MOORE Journal focuses on in-depth coverage and continuity throughout the life–end of a news story while the story is covered using facts and objectives from all perspectives. News, views and interviews in St. Maarten / St. Martin</p></div></div></div> <!-- /.social-widget --></div><div class="footer-right-wrap"><div class="footer-nav-wrap"><ul id="footer-nav" class="footer-nav menu-name-footer-menu"><li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://www.cmoorejournal.com/classifieds/payment-thank-you/">Payment Thank You</a></li><li id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676"><a href="https://www.cmoorejournal.com/objectives/">Objectives</a></li><li id="menu-item-1678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1678"><a href="https://www.cmoorejournal.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-1677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1677"><a href="https://www.cmoorejournal.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675"><a href="https://www.cmoorejournal.com/contact/">Contact</a></li></ul></div> <!-- /.footer-nav-wrap --><div class="footer-text clearfix"><div class="footer-text-inner"><div class="one">&copy; <a href="https://www.cmoorejournal.com">CMOORE Journal</a> 2020</div><div class="two">Powered by <a href="http://wordpress.org">WordPress</a> &bull; <a href="https://themify.me">Themify WordPress Themes</a></div></div></div> <!-- /.footer-text --></div></div><div class="section-col clearfix"><div class="footer-widgets-wrap"><div class="footer-widgets clearfix"><div class="col4-2 first"><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/03/download-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-3132" alt="download" /></a><a href="https://www.cmoorejournal.com/2020/04/27/why-the-numbers-are-still-on-the-rise/" class="feature-posts-title">Why the Numbers are still on the rise…</a> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2020/04/18/how-relaxed-measures-may-help-the-spread/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-1024x682-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-2964" alt="thumbnail_image1" srcset="https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-1024x682-90x60.jpg 90w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-300x200.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-1024x682.jpg 1024w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-768x512.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-640x427.jpg 640w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1-1024x682-75x50.jpg 75w, https://www.cmoorejournal.com/wp-content/uploads/2019/12/thumbnail_image1.jpg 1280w" sizes="(max-width: 90px) 100vw, 90px" /></a><a href="https://www.cmoorejournal.com/2020/04/18/how-relaxed-measures-may-help-the-spread/" class="feature-posts-title">How Relaxed Measures may help the spread…</a> <br /></li><li><a aria-hidden="true" href="https://www.cmoorejournal.com/2020/04/10/coronavirus-update-for-st-maarten-st-martin/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2020/04/IMG_4884.jpg" width="90" height="60" class="post-img" alt="Coronavirus Update for St. Maarten/St. Martin" /></a><a href="https://www.cmoorejournal.com/2020/04/10/coronavirus-update-for-st-maarten-st-martin/" class="feature-posts-title">Coronavirus Update for St. Maarten/St. Martin</a> <br /></li></ul></div></div><div class="col4-2 "><div id="themify-most-commented-1" class="widget themify-most-commented"><h4 class="widgettitle">Popular Posts</h4><ul class="feature-posts-list"><li><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-179" alt="img_2114" srcset="https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683-90x60.jpg 90w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-300x200.jpg 300w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-768x512.jpg 768w, https://www.cmoorejournal.com/wp-content/uploads/2016/12/IMG_2114-1024x683.jpg 1024w" sizes="(max-width: 90px) 100vw, 90px" /></a><a href="https://www.cmoorejournal.com/2016/12/12/politicians-not-interested-in-preserving-st-maarten-history/" class="feature-posts-title">Politicians not interested in preserving St. Maarten history</a></li><li><a href="https://www.cmoorejournal.com/2016/12/30/big-hitting-gayle-simmons-joins-patriots/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2016/12/Simmons-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-248" alt="simmons" /></a><a href="https://www.cmoorejournal.com/2016/12/30/big-hitting-gayle-simmons-joins-patriots/" class="feature-posts-title">Big hitting Gayle &#038; Simmons joins Patriots</a></li><li><a href="https://www.cmoorejournal.com/2016/06/14/wendell-moore-tourism-report/"><img src="https://www.cmoorejournal.com/wp-content/uploads/2016/06/crabby-obama-caught-in-budget-trap-710x400-90x60.jpg" width="90" height="60" class="post-img wp-post-image wp-image-68" alt="crabby-obama-caught-in-budget-trap-710x400" /></a><a href="https://www.cmoorejournal.com/2016/06/14/wendell-moore-tourism-report/" class="feature-posts-title">Wendell Moore Tourism Report</a></li></ul></div></div></div> <!-- /.footer-widgets --> <!-- /footer-widgets --></div></div> <!-- hook content: themify_footer_end --><div id="cbx-footerend" class="clearfix"><div class="footer-text col4-2 first">© 2018 CMOORE Journal | Powered by <a href="http://www.caribonix.com" target="_blank">Caribonix.com</a></div><div class="footer-nav-wrap col4-2"><ul id="cbx-footer-nav" class="footer-nav"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="/about/">About Us</a></li><li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="/objectives/">Objectives</a></li><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="/advertise/">Advertise</a></li><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="/classifieds/">Classifieds</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="/terms-of-use/">Terms of Use</a></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="/contact/">Contact</a></li></ul></div></div><!-- /hook content: themify_footer_end --></footer><!-- /#footer --></div><!-- /#footerwrap --></div><!-- /#pagewrap --> <!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cmoorejournal.com\/2020\/04\/27\/why-the-numbers-are-still-on-the-rise\/"},"headline":"Why the Numbers are still on the rise\u2026","datePublished":"2020-04-27T08:27:50-04:00","dateModified":"2020-04-27T08:27:50-04:00","author":{"@type":"Person","name":"Wendell Moore"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"The Number of COVID-19 positive cases on Dutch St. Maarten stands at 74 and 13 deaths up to Saturday April 25, 2020. \u00a0This is a confirmation that we have not yet reached the highest point on the graph; which also means the table is still on the rise. \u00a0Out of the total number of tests [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/www.cmoorejournal.com\/wp-content\/uploads\/2020\/03\/download.jpg","width":300,"height":168}}]</script><!-- /SCHEMA END --> <!-- wp_footer --><link rel='stylesheet' id='hustle_icons-css'  href='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='hustle_global-css'  href='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css' type='text/css' media='all' /><link rel='stylesheet' id='hustle_optin-css'  href='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */
var themify_vars = {"version":"4.6.8","url":"https:\/\/www.cmoorejournal.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyCt1wlh5ZqARB7VsJGEaoSMnw6gPW2k9ps","bing_map_key":null,"includesURL":"https:\/\/www.cmoorejournal.com\/wp-includes\/","isCached":"on","minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"bigvideo":1,"themify.dropdown":1,"themify-tiles":1,"themify.mega-menu":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1,"themify-ticks":1}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","isStickyScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000},"animationOffset":"100","videoPoster":"https:\/\/www.cmoorejournal.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.cmoorejournal.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.cmoorejournal.com\/wp-content\/themes\/themify-ultra\/themify","version":"4.6.8","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"680"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.cmoorejournal.com\/wp-admin\/admin-ajax.php","postID":3226},"cf_api_url":"https:\/\/www.cmoorejournal.com\/?tb_load_cf="};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav, .module-menu .ui.nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/js/main.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/uploads/siteground-optimizer-assets/anti-spam-script.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/cryptx//js/cryptx.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/jquery/ui/core.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script defer type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/underscore.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":0,"on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":5,"on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","after_content_enabled":"false","widget_enabled":"true","shortcode_enabled":"true","allow_scroll_page":"0","not_close_on_background_click":"0","close_on_background_click":"1"},"module_id":"1","blog_id":"1","module_name":"Newsletter","module_type":"embedded","active":"1","test_mode":"0","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise&text=Why%20the%20Numbers%20are%20still%20on%20the%20rise%E2%80%A6","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise","email":"mailto:?subject=Why%20the%20Numbers%20are%20still%20on%20the%20rise%E2%80%A6&body=https%3A%2F%2Fwww.cmoorejournal.com%2F2020%2F04%2F27%2Fwhy-the-numbers-are-still-on-the-rise"},"ajaxurl":"https:\/\/www.cmoorejournal.com\/wp-admin\/admin-ajax.php","page_id":"3226","page_slug":"2020-04-27-why-the-numbers-are-still-on-the-rise","is_upfront":"","script_delay":"3000"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/imagesloaded.min.js'></script> <script defer type='text/javascript' defer="defer" src='https://www.cmoorejournal.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.cmoorejournal.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"9705352b77","ajax_url":"https:\/\/www.cmoorejournal.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.cmoorejournal.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","pageLoaderEffect":"","autoInfinite":"auto","bufferPx":"50","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"680"}};
/* ]]> */</script> <script defer type='text/javascript' defer="defer" src='https://www.cmoorejournal.com/wp-content/themes/themify-ultra/js/themify.script.min.js'></script> <script defer type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.cmoorejournal.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.cmoorejournal.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js'></script> </body></html>